char0n - ramda-adjunct 2.34.0 devDependencies status

Ramda Adjunct is the most popular and most comprehensive set of utilities for use with Ramda, providing a variety of useful, well tested functions with excellent documentation.

  • 54 Dependencies total
  • 53 Up to date
  • 1 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli7.14.87.14.87.14.8
@babel/core=7.14.87.14.87.14.8
@babel/plugin-transform-modules-commonjs7.14.57.14.57.14.5
@babel/preset-env=7.14.87.14.87.14.8
@babel/register7.14.57.14.57.14.5
@commitlint/cli=12.1.412.1.413.0.0
@commitlint/config-conventional=12.1.412.1.413.0.0
assert=2.0.02.0.02.0.0
babel-loader8.2.28.2.28.2.2
babel-plugin-annotate-pure-calls0.4.00.4.00.4.0
babel-plugin-istanbul6.0.06.0.06.0.0
better-npm-run0.1.10.1.10.1.1
chai4.3.44.3.44.3.4
codecov3.8.33.8.34.0.0-0
conventional-changelog-cli2.1.12.1.12.1.1
core-js=3.15.23.15.23.15.2
docdash
git+https://github.com/char0n/docdash.git#534b44382138a55dd8d93642c979e51e464711851.2.01.2.0
dtslint=4.1.24.1.24.1.2
eslint7.31.07.31.07.31.0
eslint-config-airbnb-base14.2.114.2.114.2.1
eslint-config-prettier=8.3.08.3.08.3.0
eslint-plugin-import=2.23.42.23.42.23.4
eslint-plugin-mocha9.0.09.0.09.0.0
eslint-plugin-prettier3.4.03.4.03.4.0
eslint-plugin-ramda2.5.12.5.13.0.0-beta.1
fantasy-land5.0.05.0.05.0.0
fantasy-laws=1.2.01.2.01.2.0
folktale=2.3.22.3.23.0.1-ts
glob7.1.77.1.77.1.7
husky7.0.17.0.17.0.1
istanbul=0.4.50.4.51.1.0-alpha.1
jsdoc=3.6.73.6.73.6.7
jsverify0.8.40.8.40.8.4
license-cli1.1.61.1.61.1.6
lint-staged11.1.011.1.011.1.0
mocha=9.0.29.0.29.0.2
mocha-junit-reporter2.0.02.0.02.0.0
mocha-multi-reporters1.5.11.5.11.5.1
monet0.9.20.9.20.9.2
nyc15.1.015.1.015.1.0
prettier=2.3.22.3.22.3.2
process=0.11.100.11.100.11.10
ramda0.27.10.27.10.27.1
ramda-fantasy=0.8.00.8.00.8.0
regenerator-runtime=0.13.90.13.90.13.9
rimraf3.0.23.0.23.0.2
sanctuary-show2.0.02.0.02.0.0
sinon=11.1.111.1.111.1.1
terser-webpack-plugin5.1.45.1.45.1.4
testem=3.4.23.4.23.4.2
tslint=6.1.36.1.36.1.3
typescript=4.3.54.3.54.4.0-dev.20210723
webpack=5.46.05.46.05.46.0
webpack-cli4.7.24.7.24.7.2
  • 54 Dependencies total
  • 53 Up to date
  • 1 Pinned, out of date
  • 0 Out of date