christophehurpeau - pob-babel 25.0.1 dependencies status

Build and watch with babel and typescript

  • 11 Dependencies total
  • 11 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/plugin-transform-runtime
    7.11.57.11.57.11.5
    @pob/check-lib-dependency-in-root-dev-dependencies
      ^1.0.01.0.01.0.0
      @rollup/plugin-babel
        5.2.15.2.15.2.1
        @rollup/plugin-json
          ^4.1.04.1.04.1.0
          @rollup/plugin-node-resolve
            ^9.0.09.0.09.0.0
            babel-preset-latest-node
              ^5.0.05.0.05.0.0
              babel-preset-modern-browsers
                ^15.0.115.0.215.0.2
                babel-preset-pob-env
                  ^4.0.04.0.04.0.0
                  minimist-argv
                    ^1.1.01.1.01.1.0
                    rollup
                      ^2.27.12.28.22.28.2
                      rollup-config-external-dependencies
                        ^2.0.02.0.02.0.0
                        • 11 Dependencies total
                        • 11 Up to date
                        • 0 Pinned, out of date
                        • 0 Out of date