compodoc - @compodoc/compodoc 1.1.11 dependencies status

The missing documentation tool for your Angular application

  • 34 Dependencies total
  • 31 Up to date
  • 1 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core^7.12.167.13.87.13.8
@babel/preset-env^7.12.167.13.97.13.9
@compodoc/ngd-transformer^2.1.02.1.02.1.0
chalk^4.1.04.1.04.1.0
cheerio^1.0.0-rc.50.22.01.0.0-rc.5
chokidar^3.5.13.5.13.5.1
colors^1.4.01.4.01.4.0
commander
^6.2.07.1.07.1.0
cosmiconfig^7.0.07.0.07.0.0
decache^4.6.04.6.04.6.0
fancy-log^1.3.31.3.31.3.3
findit2^2.2.32.2.32.2.3
fs-extra^9.1.09.1.09.1.0
glob^7.1.67.1.67.1.6
handlebars^4.7.64.7.74.7.7
html-entities^2.1.02.1.02.1.0
i18next^19.8.719.9.119.9.1
inside^1.0.01.0.01.0.0
json5^2.2.02.2.02.2.0
live-server^1.2.11.2.11.2.1
lodash^4.17.204.17.214.17.21
loglevel^1.7.11.7.11.7.1
loglevel-plugin-prefix^0.8.40.8.40.8.4
lunr^2.3.92.3.92.3.9
marked^2.0.02.0.12.0.1
minimist^1.2.51.2.51.2.5
opencollective-postinstall^2.0.32.0.32.0.3
os-name^4.0.04.0.04.0.0
pdfmake^0.1.700.1.700.1.70
semver^7.3.47.3.47.3.4
traverse^0.6.60.6.60.6.6
ts-morph
^9.1.010.0.110.0.1
ts-simple-ast
12.4.021.0.421.0.4
uuid^8.3.28.3.28.3.2
  • 34 Dependencies total
  • 31 Up to date
  • 1 Pinned, out of date
  • 2 Out of date