crisboarna - react-skillbars 0.0.0-development devDependencies status

React NPM library containing skill bars with full color customizations and responsive layout.

  • 52 Dependencies total
  • 8 Up to date
  • 42 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
autoprefixer
    8.3.09.6.19.6.1
    babel-core
      6.26.06.26.37.0.0-bridge.0
      babel-eslint
        8.2.310.0.311.0.0-beta.0
        babel-jest
          22.4.124.9.025.0.0
          babel-loader
            7.1.48.0.68.0.6
            babel-preset-jest
              22.4.124.9.025.0.0
              babel-preset-react-app
                ^3.1.09.0.19.0.1
                babel-runtime
                  6.26.06.26.07.0.0-beta.3
                  case-sensitive-paths-webpack-plugin
                    2.1.22.2.02.2.0
                    chalk
                      2.4.02.4.22.4.2
                      codecov
                        3.0.13.5.04.0.0-0
                        commitizen
                          2.9.64.0.34.0.3
                          css-loader
                            0.28.113.2.03.2.0
                            cz-conventional-changelog
                              2.1.03.0.23.0.2
                              dotenv
                                5.0.18.1.08.1.0
                                dotenv-expand
                                  4.2.05.1.05.1.0
                                  enzyme
                                    3.3.03.10.03.10.0
                                    enzyme-adapter-react-16
                                      1.1.11.14.01.14.0
                                      eslint
                                        4.19.06.4.06.4.0
                                        eslint-config-airbnb
                                          16.1.018.0.118.0.1
                                          eslint-loader
                                            2.0.03.0.03.0.0
                                            eslint-plugin-flowtype
                                              2.46.34.3.04.3.0
                                              eslint-plugin-import
                                                2.11.02.18.22.18.2
                                                eslint-plugin-jsx-a11y
                                                  5.1.16.2.36.2.3
                                                  eslint-plugin-react
                                                    7.7.07.14.37.14.3
                                                    extract-text-webpack-plugin
                                                      3.0.23.0.24.0.0-beta.0
                                                      file-loader
                                                        1.1.114.2.04.2.0
                                                        flow-bin
                                                          0.71.00.107.00.107.0
                                                          fs-extra
                                                            6.0.08.1.08.1.0
                                                            greenkeeper-lockfile
                                                              1.14.01.15.12.9.2
                                                              html-webpack-plugin
                                                                3.2.03.2.04.0.0-beta.8
                                                                husky
                                                                  0.15.0-rc.23.0.54.0.0-beta.1
                                                                  jest
                                                                    22.4.024.9.025.0.0
                                                                    node-sass
                                                                      ^4.5.34.12.04.12.0
                                                                      object-assign
                                                                        4.1.14.1.14.1.1
                                                                        postcss-flexbugs-fixes
                                                                          3.3.14.1.04.1.0
                                                                          postcss-loader
                                                                            2.1.43.0.03.0.0
                                                                            promise
                                                                              8.0.18.0.38.0.3
                                                                              prop-types
                                                                                15.6.115.7.215.7.2
                                                                                raf
                                                                                  3.4.03.4.13.4.1
                                                                                  react
                                                                                    ^16.2.016.9.00.0.0-45b6443c9
                                                                                    react-dev-utils
                                                                                      ^5.0.09.0.39.0.3
                                                                                      react-dom
                                                                                        ^16.2.016.9.00.0.0-45b6443c9
                                                                                        sass-loader
                                                                                          7.0.18.0.08.0.0
                                                                                          semantic-release
                                                                                            15.1.1115.13.2416.0.0-beta.24
                                                                                            style-loader
                                                                                              0.21.01.0.01.0.0
                                                                                              sw-precache-webpack-plugin
                                                                                                0.11.50.11.50.11.5
                                                                                                url-loader
                                                                                                  1.0.12.1.02.1.0
                                                                                                  webpack
                                                                                                    3.11.04.40.25.0.0-alpha.26
                                                                                                    webpack-dev-server
                                                                                                      2.11.13.8.13.8.1
                                                                                                      webpack-manifest-plugin
                                                                                                        2.0.22.0.42.0.4
                                                                                                        whatwg-fetch
                                                                                                          2.0.33.0.03.0.0
                                                                                                          • 52 Dependencies total
                                                                                                          • 8 Up to date
                                                                                                          • 42 Pinned, out of date
                                                                                                          • 2 Out of date