cubic-js - cubic-ui 0.0.0-development dependencies status

UI node for Cubic.

  • 30 Dependencies total
  • 22 Up to date
  • 0 Pinned, out of date
  • 8 Out of date
DependencyChangesRequiredStableLatestStatus
autoprefixer
    ^9.1.59.6.59.6.5
    babel-core
      ^6.26.36.26.37.0.0-bridge.0
      babel-loader
        ^7.1.58.0.68.0.6
        babel-plugin-syntax-dynamic-import
          ^6.18.06.18.07.0.0-beta.3
          babel-plugin-transform-runtime
            ^6.23.06.23.07.0.0-beta.3
            babel-polyfill
              ^6.26.06.26.07.0.0-beta.3
              babel-preset-env
                ^1.7.01.7.07.0.0-beta.3
                cookies
                  ^0.7.20.8.00.8.0
                  css-loader
                    ^1.0.03.2.03.2.0
                    file-loader
                      ^2.0.04.2.04.2.0
                      mini-css-extract-plugin
                        ^0.4.30.8.00.8.0
                        mkdirp
                          ^0.5.10.5.10.5.1
                          node-sass
                            ^4.9.34.12.04.12.0
                            null-loader
                              ^0.1.13.0.03.0.0
                              sass-loader
                                ^7.1.08.0.08.0.0
                                vue
                                  ^2.5.172.6.102.6.10
                                  vue-loader
                                    ^15.4.215.7.115.7.1
                                    vue-meta
                                      ^1.5.52.3.12.3.1
                                      vue-router
                                        ^3.0.13.1.33.1.3
                                        vue-server-renderer
                                          ^2.5.172.6.102.6.10
                                          vue-style-loader
                                            ^4.1.24.1.24.1.2
                                            vue-template-compiler
                                              ^2.5.172.6.102.6.10
                                              vue-touch-hotfix
                                                ^2.0.0-beta.42.0.0-beta.4
                                                vuex
                                                  ^3.0.13.1.13.1.1
                                                  vuex-router-sync
                                                    ^5.0.05.0.05.0.0
                                                    webpack
                                                      ^4.20.24.41.15.0.0-beta.0
                                                      webpack-dev-middleware
                                                        ^3.4.03.7.23.7.2
                                                        webpack-hot-middleware
                                                          ^2.24.32.25.02.25.0
                                                          webpack-merge
                                                            ^4.1.44.2.24.2.2
                                                            webpack-node-externals
                                                              ^1.7.21.7.21.7.2
                                                              • 30 Dependencies total
                                                              • 22 Up to date
                                                              • 0 Pinned, out of date
                                                              • 8 Out of date