d-band - auth-center 2.1.1 devDependencies status

auth center with TOTP

  • 30 Dependencies total
  • 28 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.10.47.12.17.12.1
    @babel/node
      ^7.10.47.12.17.12.1
      @babel/register
        ^7.10.47.12.17.12.1
        babel-eslint
          ^10.0.310.1.011.0.0-beta.2
          babel-plugin-add-module-exports
            ^1.0.21.0.41.0.4
            babel-plugin-istanbul
              ^6.0.06.0.06.0.0
              bootstrap
                ^4.5.04.5.35.0.0-alpha2
                chai
                  ^4.2.04.2.04.2.0
                  chai-http
                    ^4.3.04.3.04.3.0
                    coveralls
                      ^3.0.143.1.03.1.0
                      dool
                        ^4.3.74.3.74.3.7
                        eslint
                          ^7.3.17.12.07.12.0
                          eslint-config-standard
                            ^14.1.015.0.015.0.0
                            eslint-plugin-import
                              ^2.22.02.22.12.22.1
                              eslint-plugin-node
                                ^11.1.011.1.011.1.0
                                eslint-plugin-promise
                                  ^4.2.14.2.14.2.1
                                  eslint-plugin-standard
                                    ^4.0.14.0.24.0.2
                                    jquery
                                      ^3.5.13.5.13.5.1
                                      koa-passport
                                        ^4.1.34.1.34.1.3
                                        mocha
                                          ^8.0.18.2.08.2.0
                                          mysql2
                                            ^2.0.02.2.52.2.5
                                            nyc
                                              ^15.1.015.1.015.1.0
                                              passport-oauth2
                                                ^1.5.01.5.01.5.0
                                                popper.js
                                                  ^1.16.11.16.12.0.0-next.4
                                                  pre-commit
                                                    ^1.1.31.2.21.2.2
                                                    qrcode
                                                      ^1.4.41.4.41.4.4
                                                      rimraf
                                                        ^3.0.03.0.23.0.2
                                                        sass
                                                          ^1.26.91.27.01.27.0
                                                          sass-loader
                                                            ^9.0.010.0.410.0.4
                                                            sqlite3
                                                              ^5.0.05.0.05.0.0
                                                              • 30 Dependencies total
                                                              • 28 Up to date
                                                              • 0 Pinned, out of date
                                                              • 2 Out of date