davidferguson - PiBakery 2.0.0 dependencies status

The blocks based, easy to use setup tool for Raspberry Pi

  • 12 Dependencies total
  • 6 Up to date
  • 0 Pinned, out of date
  • 6 Out of date
DependencyChangesRequiredStableLatestStatus
crocket
    ^0.9.110.9.110.9.11
    digest-stream
      ^2.0.02.0.02.0.0
      drivelist
        ^5.0.229.0.29.0.2
        electron-localshortcut
          ^3.1.03.2.13.2.1
          etcher-image-write
            ^9.1.39.1.69.1.6-dependabot-npm-and-yarn-eslint-4-18-2-ce99042c547325059434fa39d800ce95f4a950db
            fs-extra
              ^6.0.19.0.19.0.1
              is-elevated
                ^1.0.03.0.03.0.0
                pretty-data
                  ^0.40.00.40.00.40.0
                  request
                    ^2.87.02.88.22.88.2
                    sudo-prompt
                      ^7.1.09.2.19.2.1
                      unzipper
                        ^0.8.140.10.110.10.11
                        yargs
                          ^11.0.015.4.015.4.0
                          • 12 Dependencies total
                          • 6 Up to date
                          • 0 Pinned, out of date
                          • 6 Out of date