deepstreamIO - deepstream.io 3.1.4 dependencies status

a scalable server for realtime webapps

  • 16 Dependencies total
  • 13 Up to date
  • 1 Pinned, out of date
  • 1 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
adm-zip^0.4.70.4.110.4.11
ajv
    ^5.2.26.5.36.5.3
    bluebird
      ^3.5.03.5.13.5.1
      body-parser
        ^1.17.21.18.31.18.3
        colors
          ^1.1.21.3.11.3.1
          commander
            ^2.11.02.17.12.17.1
            content-type
              ^1.0.21.0.41.0.4
              deepstream.io-service
                latest0.1.50.1.5
                glob
                  ^7.1.27.1.27.1.2
                  http-shutdown
                    ^1.2.01.2.01.2.0
                    http-status
                      ^1.0.11.2.01.2.0
                      js-yaml
                        ^3.9.13.12.03.12.0
                        mkdirp
                          ^0.5.10.5.10.5.1
                          needle
                            ^2.0.02.2.22.2.2
                            original-fs
                              ^1.0.01.0.01.0.0
                              uws
                                10.148.199.0.099.0.0
                                • 16 Dependencies total
                                • 13 Up to date
                                • 1 Pinned, out of date
                                • 1 Out of date