deltreey - stopforumspam 1.0.0 dependencies status

A wrapper for the StopForumSpam.com REST API

  • 6 Dependencies total
  • 3 Up to date
  • 0 Pinned, out of date
  • 2 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
lodash
    ^3.9.34.17.44.17.4
    q
      ^1.4.11.5.02.0.3
      request^2.57.02.82.02.82.0
      sprintf-js
        ^1.0.21.1.11.1.1
        utf8
          ^2.1.02.1.22.1.2
          validator
            ^3.40.18.2.08.2.0
            • 6 Dependencies total
            • 3 Up to date
            • 0 Pinned, out of date
            • 2 Out of date