depcheck - depcheck 0.0.1 dependencies status

Check dependencies in your node module

  • 15 Dependencies total
  • 14 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/parser
    ^7.3.17.5.57.5.5
    @babel/traverse
      ^7.2.37.5.57.5.5
      builtin-modules
        ^3.0.03.1.03.1.0
        deprecate
          ^1.0.01.1.11.1.1
          deps-regex
            ^0.1.40.1.40.1.4
            js-yaml
              ^3.4.23.13.13.13.1
              lodash
                ^4.17.114.17.154.17.15
                minimatch
                  ^3.0.23.0.43.0.4
                  node-sass-tilde-importer
                    ^1.0.21.0.22.0.0-alpha.1
                    please-upgrade-node
                      ^3.1.13.2.03.2.0
                      require-package-name
                        ^2.0.12.0.12.0.1
                        resolve
                          ^1.10.01.12.01.12.0
                          vue-template-compiler
                            ^2.6.102.6.102.6.10
                            walkdir
                              ^0.3.20.4.10.4.1
                              yargs
                                ^13.2.213.3.014.0.0
                                • 15 Dependencies total
                                • 14 Up to date
                                • 0 Pinned, out of date
                                • 1 Out of date