depcheck - depcheck 0.0.1 devDependencies status

Check dependencies in your node module

  • 26 Dependencies total
  • 25 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.2.37.4.47.4.4
    @babel/core
      ^7.2.27.4.57.4.5
      @babel/plugin-transform-object-assign
        ^7.2.07.2.07.2.0
        @babel/polyfill
          ^7.2.57.4.47.4.4
          @babel/preset-env
            ^7.3.17.4.57.4.5
            @babel/register
              ^7.0.07.4.47.4.4
              babel-eslint
                ^10.0.110.0.111.0.0-beta.0
                babel-plugin-add-module-exports
                  ^1.0.01.0.21.0.2
                  babel-plugin-istanbul
                    ^5.1.05.1.45.1.4
                    codecov
                      ^3.0.43.5.04.0.0-0
                      cross-env
                        ^5.0.15.2.05.2.0
                        dependent-build
                          ^0.1.20.1.60.1.6
                          eslint
                            ^5.3.05.16.06.0.0-alpha.1
                            eslint-config-airbnb
                              ^17.1.017.1.017.1.0
                              eslint-plugin-import
                                ^2.14.02.17.22.17.2
                                eslint-plugin-jsx-a11y
                                  ^6.1.16.2.16.2.1
                                  eslint-plugin-react
                                    ^7.11.17.13.07.13.0
                                    fs-extra
                                      ^7.0.08.0.18.0.1
                                      mocha
                                        ^6.1.46.1.46.1.4
                                        node-sass
                                          ^4.9.34.12.04.12.0
                                          nyc
                                            ^14.1.014.1.114.1.1
                                            patch-version
                                              ^0.1.10.1.10.1.1
                                              proxyquire
                                                ^2.1.02.1.02.1.0
                                                should
                                                  ^13.2.313.2.313.2.3
                                                  typescript
                                                    ^3.0.13.4.53.5.0-dev.20190524
                                                    vue-template-compiler
                                                      ^2.5.162.6.102.6.10
                                                      • 26 Dependencies total
                                                      • 25 Up to date
                                                      • 0 Pinned, out of date
                                                      • 1 Out of date