diegohaz - constate 3.0.1 devDependencies status

Yet another React state management library that lets you work with local state and scale up to global state with ease

  • 40 Dependencies total
  • 15 Up to date
  • 25 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    7.11.67.12.17.12.1
    @babel/core
      7.11.67.12.37.12.3
      @babel/preset-env
        7.11.57.12.17.12.1
        @babel/preset-react
          7.10.47.12.17.12.1
          @babel/preset-typescript
            7.10.47.12.17.12.1
            @rollup/plugin-babel
              5.2.05.2.15.2.1
              @rollup/plugin-commonjs
                15.0.015.1.015.1.0
                @rollup/plugin-node-resolve
                  9.0.09.0.09.0.0
                  @rollup/plugin-replace
                    2.3.32.3.32.3.3
                    @testing-library/react
                      11.0.211.1.011.1.0
                      @types/jest
                        26.0.1326.0.1526.0.15
                        @types/prop-types
                          15.7.315.7.315.7.3
                          @types/react
                            16.9.4916.9.5316.9.53
                            @types/react-dom
                              16.9.816.9.815.5.12
                              @typescript-eslint/eslint-plugin
                                4.1.04.5.04.5.1-alpha.0
                                @typescript-eslint/parser
                                  4.1.04.5.04.5.1-alpha.0
                                  babel-eslint
                                    10.1.010.1.011.0.0-beta.2
                                    babel-jest
                                      26.3.026.6.026.6.0
                                      eslint
                                        7.8.17.11.07.11.0
                                        eslint-config-airbnb
                                          18.2.018.2.018.2.0
                                          eslint-config-prettier
                                            6.11.06.13.06.13.0
                                            eslint-plugin-import
                                              2.22.02.22.12.22.1
                                              eslint-plugin-jsx-a11y
                                                6.3.16.3.16.3.1
                                                eslint-plugin-prettier
                                                  3.1.43.1.43.1.4
                                                  eslint-plugin-react
                                                    7.20.67.21.57.21.5
                                                    husky
                                                      4.3.04.3.05.0.0-beta.0
                                                      jest
                                                        26.4.226.6.026.6.0
                                                        lint-staged
                                                          10.3.010.4.210.4.2
                                                          open-cli
                                                            6.0.16.0.16.0.1
                                                            prettier
                                                              2.1.12.1.22.1.2
                                                              raf
                                                                3.4.13.4.13.4.1
                                                                react
                                                                  16.13.116.14.017.0.0-rc.3
                                                                  react-dom
                                                                    16.13.116.14.017.0.0-rc.3
                                                                    react-test-renderer
                                                                      16.13.116.14.017.0.0-rc.3
                                                                      rimraf
                                                                        3.0.23.0.23.0.2
                                                                        rollup
                                                                          2.26.112.32.02.32.0
                                                                          rollup-plugin-ignore
                                                                            1.0.91.0.91.0.9
                                                                            rollup-plugin-terser
                                                                              7.0.27.0.27.0.2
                                                                              standard-version
                                                                                9.0.09.0.09.0.0
                                                                                typescript
                                                                                  4.0.24.0.34.1.0-dev.20201020
                                                                                  • 40 Dependencies total
                                                                                  • 15 Up to date
                                                                                  • 25 Pinned, out of date
                                                                                  • 0 Out of date