dstroot - Skeleton 1.0.0-65 Dependency status devDependency status

A friendly node and express framework

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
async ^1.4.2 1.5.2 1.5.2
bcrypt-nodejs ~0.0.3 0.0.3 0.0.3
body-parser ^1.14.1 1.14.2 1.14.2
cheerio ~0.19.0 0.20.0 0.20.0
compression ^1.6.0 1.6.1 1.6.1
connect-mongo ~0.8.0 1.1.0 1.1.0
csurf ^1.8.3 1.8.3 1.8.3
debug ~2.2.0 2.2.0 2.2.0
dotenv ^1.2.0 2.0.0 2.0.0
errorhandler ^1.4.2 1.4.3 1.4.3
express ^4.13.3 4.13.4 5.0.0-alpha.2
express-flash ~0.0.2 0.0.2 0.0.2
express-loggly ~0.0.5 0.0.5 0.0.5
express-session ^1.11.3 1.13.0 1.13.0
express-sslify ~0.1.1 1.0.1 1.0.1
express-validator ^2.17.1 2.19.1 2.19.1
fbgraph ^1.1.0 1.1.0 1.1.0
github-api ~0.10.4 0.11.2 0.11.2
helmet ^0.10.0 1.1.0 1.1.0
jade ^1.11.0 1.11.0 1.11.0
lastfm ~0.9.2 0.9.2 0.9.2
lodash ^3.10.1 4.3.0 4.3.0
method-override ^2.3.5 2.3.5 2.3.5
moment ^2.10.6 2.11.2 2.11.2
mongoose ^4.1.5 4.4.2 4.4.2
morgan ^1.6.1 1.6.1 1.6.1
node-foursquare ~0.3.0 0.3.0 0.3.0
nodemailer ~1.3.2 2.1.0 2.2.0-beta.1
numeral ~1.5.3 1.5.3 1.5.3
passport ~0.2.1 0.3.2 0.3.2
passport-facebook ^2.0.0 2.1.0 2.1.0
passport-github ~0.1.5 1.1.0 1.1.0
passport-google-oauth ~0.1.5 1.0.0 1.0.0
passport-local ~1.0.0 1.0.0 1.0.0
passport-oauth ~1.0.0 1.0.0 1.0.0
passport-totp 0.0.1 0.0.2 0.0.2
passport-twitter ~1.0.3 1.0.4 1.0.4
paypal-rest-sdk ~1.5.2 1.6.8 1.6.8
request ^2.65.0 2.69.0 2.69.0
semver ^5.0.3 5.1.0 5.1.0
serve-favicon ^2.3.0 2.3.0 2.3.0
socket.io ^1.3.7 1.4.5 1.4.5
stripe ^3.7.1 4.4.0 4.4.0
tumblr.js ~0.0.4 0.0.7 0.0.7
twilio ^2.3.0 2.9.0 3.3.0-edge
twit ~1.1.20 2.2.2 2.2.2