dtjohnson - xlsx-populate 1.21.0 devDependencies status

Excel XLSX parser/generator written in JavaScript with Node.js and browser support, jQuery/d3-style method chaining, and a focus on keeping existing workbook features and styles in tact.

  • 31 Dependencies total
  • 30 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.8.67.9.07.9.0
    @babel/preset-env
      ^7.8.67.9.57.9.5
      babelify
        ^10.0.010.0.010.0.0
        browserify
          ^16.5.016.5.116.5.1
          edge-js
            ^13.0.113.0.113.0.1
            glob
              ^7.1.67.1.67.1.6
              gulp
                ^4.0.24.0.24.0.2
                gulp-eslint
                  ^6.0.06.0.06.0.0
                  gulp-rename
                    ^2.0.02.0.02.0.0
                    gulp-sourcemaps
                      ^2.6.52.6.52.6.5
                      gulp-uglify
                        ^3.0.23.0.23.0.2
                        jasmine
                          ^3.5.03.5.03.5.0
                          jsdoc-to-markdown
                            ^5.0.35.0.35.0.3
                            jsondiffpatch
                              ^0.4.10.4.10.4.1
                              karma
                                ^4.4.15.0.05.0.0
                                karma-browserify
                                  ^7.0.07.0.07.0.0
                                  karma-chrome-launcher
                                    ^3.1.03.1.03.1.0
                                    karma-firefox-launcher
                                      ^1.3.01.3.01.3.0
                                      karma-ie-launcher
                                        ^1.0.01.0.01.0.0
                                        karma-jasmine
                                          ^3.1.13.1.13.1.1
                                          markdown-include
                                            ^0.4.30.4.30.4.3
                                            markdown-toc
                                              ^1.2.01.2.01.2.0
                                              npm-run-all
                                                ^4.1.54.1.54.1.5
                                                proxyquire
                                                  ^2.1.32.1.32.1.3
                                                  proxyquire-universal
                                                    ^2.1.02.1.02.1.0
                                                    proxyquireify
                                                      ^3.2.13.2.13.2.1
                                                      replacestream
                                                        ^4.0.34.0.34.0.3
                                                        uglify-js
                                                          ^3.8.03.8.13.8.1
                                                          vinyl-buffer
                                                            ^1.0.11.0.11.0.1
                                                            vinyl-source-stream
                                                              ^2.0.02.0.02.0.0
                                                              watchify
                                                                ^3.11.13.11.13.11.1
                                                                • 31 Dependencies total
                                                                • 30 Up to date
                                                                • 0 Pinned, out of date
                                                                • 1 Out of date