edj-boston - void 1.0.2 dependencies status

A NodeJS module that intelligently invalidates your CloudFront Cache.

  • 14 Dependencies total
  • 7 Up to date
  • 2 Pinned, out of date
  • 5 Out of date
DependencyChangesRequiredStableLatestStatus
@edjboston/eslint-rules^2.2.02.2.02.2.0
aws-sdk^2.2.142.959.02.959.0
depcheck
^0.6.71.4.21.4.2
file^0.2.20.2.20.2.2
gulp
^3.9.04.0.24.0.2
gulp-coveralls^0.1.40.1.40.1.4
gulp-david^1.0.11.0.11.0.1
gulp-depcheck^1.2.01.2.01.2.0
gulp-eslint
^4.0.06.0.06.0.0
gulp-istanbul
1.1.21.1.31.1.3
gulp-load-plugins
^1.5.02.0.72.0.7
gulp-mocha
3.0.18.0.08.0.0
gulp-sequence
^0.4.51.0.01.0.0
jquery-extend^2.0.32.0.32.0.3
  • 14 Dependencies total
  • 7 Up to date
  • 2 Pinned, out of date
  • 5 Out of date