electerm - electerm 1.12.15 dependencies status

Terminal/ssh/sftp client(linux, mac, win) based on electron/ssh2/node-pty/xterm/antd/subx and other libs

  • 32 Dependencies total
  • 22 Up to date
  • 10 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@electerm/electerm-locales0.10.20.10.20.10.2
antd-dayjs-webpack-plugin^1.0.11.0.61.0.6
axios^0.21.10.21.10.21.1
body-parser1.19.01.19.01.19.0
commander^7.1.07.2.07.2.0
cors2.8.52.8.52.8.5
electron-log
4.3.04.3.44.3.4
express4.17.14.17.15.0.0-alpha.8
express-ws4.0.04.0.04.0.0
fast-deep-equal3.1.33.1.33.1.3
find-free-port2.0.02.0.02.0.0
font-list
1.2.111.2.141.2.14
gist-wrapper
0.2.00.3.00.3.0
gitee-client0.2.00.2.00.2.0
https-proxy-agent5.0.05.0.05.0.0
json-deep-copy
1.1.11.1.61.1.6
less
3.12.24.1.14.1.1
lodash
4.17.204.17.214.17.21
nanoid
3.1.163.1.223.1.22
nedb1.8.01.8.01.8.0
node-powershell^4.0.04.0.05.0.0-next.3
node-pty0.10.00.10.00.11.0-beta4
os-locale-s1.0.81.0.81.0.8
path-validation0.2.30.2.30.2.3
recursive-assign0.2.00.2.00.2.0
socks
2.5.02.6.02.6.0
socks-proxy-agent5.0.05.0.05.0.0
ssh-config
4.0.44.0.54.0.5
ssh20.8.90.8.90.8.9
stylus0.54.80.54.80.54.8
util-promisifyall1.0.61.0.61.0.6
v8-compile-cache
2.2.02.3.02.3.0
  • 32 Dependencies total
  • 22 Up to date
  • 10 Pinned, out of date
  • 0 Out of date