ericclemmons - grunt-angular-modularize 0.1.0 devDependencies status

Easily convert angular.modules to be AMD/CommonJS-compatible

  • 8 Dependencies total
  • 0 Up to date
  • 0 Pinned, out of date
  • 8 Out of date
DependencyChangesRequiredStableLatestStatus
browserify
~3.20.017.0.017.0.0
grunt
~0.4.11.4.11.4.1
grunt-browserify
~1.3.06.0.06.0.0
grunt-cli
~0.1.111.4.31.4.3
grunt-contrib-clean
~0.5.02.0.02.0.0
grunt-contrib-jshint
~0.8.03.0.03.0.0
grunt-contrib-nodeunit
~0.2.03.0.03.0.0
grunt-contrib-requirejs
~0.4.11.0.01.0.0
  • 8 Dependencies total
  • 0 Up to date
  • 0 Pinned, out of date
  • 8 Out of date