feathersjs-ecosystem - feathers-vuex 3.16.0 dependencies status

FeathersJS, Vue, and Nuxt for the artisan developer

  • 23 Dependencies total
  • 19 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@feathersjs/adapter-commons^4.5.24.5.115.0.0-pre.5
@feathersjs/commons^4.5.34.5.115.0.0-pre.5
@feathersjs/errors^4.5.34.5.115.0.0-pre.5
@types/feathersjs__feathers^3.1.53.1.83.1.8
@types/inflection^1.5.281.5.281.5.28
@types/lodash^4.14.1504.14.1714.14.171
@types/npm^2.0.312.0.322.0.32
bson-objectid
^1.3.02.0.12.0.1
debug^4.1.14.3.24.3.2
events^3.1.03.3.03.3.0
fast-copy^2.1.02.1.12.1.1
fast-json-stable-stringify^2.1.02.1.02.1.0
inflection^1.12.01.13.11.13.1
jwt-decode
^2.2.03.1.23.1.2
lodash^4.17.154.17.214.17.21
lodash.isobject^3.0.23.0.23.0.2
lodash.isplainobject^4.0.64.0.64.0.6
lodash.merge^4.6.24.6.24.6.2
lodash.omit^4.5.04.5.04.5.0
lodash.pick^4.4.04.4.04.4.0
lodash.trim^4.5.14.5.14.5.1
serialize-error
^5.0.08.1.08.1.0
sift
^9.0.413.5.413.5.4
  • 23 Dependencies total
  • 19 Up to date
  • 0 Pinned, out of date
  • 4 Out of date