feathersjs - feathers-authentication 1.0.2 dependencies status

Add Authentication to your FeathersJS app.

  • 10 Dependencies total
  • 10 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
debug
    ^2.2.02.6.02.6.0
    feathers-commons
      ^0.8.40.8.70.8.7
      feathers-errors
        ^2.4.02.5.02.5.0
        feathers-socket-commons
          ^2.3.12.4.02.4.0
          jsonwebtoken
            ^7.1.97.2.17.2.1
            lodash.merge
              ^4.6.04.6.04.6.0
              lodash.omit
                ^4.5.04.5.04.5.0
                lodash.pick
                  ^4.4.04.4.04.4.0
                  ms
                    ^0.7.10.7.20.7.2
                    passport
                      ^0.3.20.3.20.3.2
                      • 10 Dependencies total
                      • 10 Up to date
                      • 0 Pinned, out of date
                      • 0 Out of date