gardr - gardr-validator 1.0.0 Dependency status devDependency status

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
async ^0.9.0 1.5.2 2.0.0-rc.6
browserify ^4.1.11 13.0.1 13.0.1
css-parse ^2.0.0 2.0.0 2.0.0
deep-freeze 0.0.1 0.0.1 0.0.1
es5-shim ^3.4.0 4.5.9 4.5.9
esprima ^1.2.2 2.7.2 2.7.2
estraverse ^1.5.0 4.2.0 4.2.0
gardr-ext 1.0.0-alpha.6 1.0.0 1.0.0
gardr-host 1.0.0-alpha.9 1.0.0 1.0.0
gpagespeed ^3.0.0 3.0.0 3.0.0
hoek ^2.3.0 4.0.1 4.0.1
joi ^4.6.1 8.4.2 9.0.0-8
lodash ^2.4.1 4.13.1 4.13.1
mock-phantom-touch-events 0.0.3 0.2.0 0.2.0
moment ^2.7.0 2.13.0 2.13.0
phantomjs ^2.1.3 2.1.7 2.1.7
request 2.36.0 2.72.0 2.72.0
safe-browse sveisvei/node-safe-browse 1.0.1 1.0.1