gchq - cyberchef 9.32.3 dependencies status

The Cyber Swiss Army Knife for encryption, encoding, compression and data analysis.

  • 80 Dependencies total
  • 75 Up to date
  • 5 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/polyfill^7.12.17.12.17.12.1
@babel/runtime^7.15.37.15.47.15.4
arrive^2.4.12.4.12.4.1
avsc^5.7.35.7.36.0.0-alpha.13
babel-plugin-transform-builtin-extend1.1.21.1.21.1.2
bcryptjs^2.4.32.4.32.4.3
bignumber.js^9.0.19.0.19.0.1
blakejs^1.1.11.1.11.1.1
bootstrap
4.6.05.1.15.1.1
bootstrap-colorpicker^3.4.03.4.03.4.0
bootstrap-material-design^4.1.34.1.34.1.3
browserify-zlib^0.2.00.2.00.2.0
bson^4.4.14.5.24.5.2
buffer^6.0.36.0.36.0.3
cbor
5.0.18.0.08.0.0
chi-squared^1.1.01.1.01.1.0
codepage^1.15.01.15.01.15.0
core-js^3.16.23.17.33.17.3
crypto-api^0.8.50.8.50.8.5
crypto-browserify^3.12.03.12.03.12.0
crypto-js^4.1.14.1.14.1.1
ctph.js0.0.50.0.50.0.5
d3
6.5.07.0.17.0.1
d3-hexbin^0.2.20.2.20.2.2
diff^5.0.05.0.05.0.0
es6-promisify^7.0.07.0.07.0.0
escodegen^2.0.02.0.02.0.0
esm^3.2.253.2.253.2.25
esprima^4.0.14.0.14.0.1
exif-parser^0.1.120.1.120.1.12
file-saver^2.0.52.0.52.0.5
flat^5.0.25.0.25.0.2
geodesy
1.1.32.2.12.2.1
highlight.js^11.2.011.2.011.2.0
jimp^0.16.10.16.10.16.2-canary.1045.1221.0
jquery3.6.03.6.03.6.0
js-crc^0.2.00.2.00.2.0
js-sha3^0.8.00.8.00.8.0
jsesc^3.0.23.0.23.0.2
jsonpath^1.1.11.1.11.1.1
jsonwebtoken^8.5.18.5.18.5.1
jsqr^1.4.01.4.01.4.0
jsrsasign^10.4.010.4.010.4.0
kbpgp2.1.152.1.152.1.15
libbzip2-wasm0.0.40.0.40.0.4
libyara-wasm^1.1.01.1.01.1.0
lodash^4.17.214.17.214.17.21
loglevel^1.7.11.7.11.7.1
loglevel-message-prefix^3.0.03.0.03.0.0
markdown-it^12.2.012.2.012.2.0
moment^2.29.12.29.12.29.1
moment-timezone^0.5.330.5.330.5.33
ngeohash^0.6.30.6.30.6.3
node-forge^0.10.00.10.00.10.0
node-md6^0.1.00.1.00.1.0
nodom^2.4.02.4.02.4.0
notepack.io^2.3.02.3.02.3.0
nwmatcher^1.4.41.4.41.4.4
otp
0.1.31.0.11.0.1
path^0.12.70.12.70.12.7
popper.js^1.16.11.16.12.0.0-next.4
process^0.11.100.11.100.11.10
protobufjs^6.11.26.11.26.11.2
qr-image^3.2.03.2.03.2.0
scryptsy^2.1.02.1.02.1.0
snackbarjs^1.1.01.1.01.1.0
sortablejs^1.14.01.14.01.14.0
split.js^1.6.41.6.41.6.4
ssdeep.js0.0.30.0.30.0.3
stream-browserify^3.0.03.0.03.0.0
terser^5.7.15.8.05.8.0
tesseract.js2.1.52.1.52.1.5
ua-parser-js^0.7.280.7.280.7.28
unorm^1.6.01.6.01.6.0
utf8^3.0.03.0.03.0.0
vkbeautify^0.99.30.99.30.99.3
xmldom^0.6.00.6.00.6.0
xpath0.0.320.0.320.0.32
xregexp^5.1.05.1.05.1.0
zlibjs^0.3.10.3.10.3.1
  • 80 Dependencies total
  • 75 Up to date
  • 5 Pinned, out of date
  • 0 Out of date