geotrev - undernet 8.1.0 devDependencies status

A modular, configuration-first front-end framework. No strings.

  • 29 Dependencies total
  • 26 Up to date
  • 0 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.7.77.8.47.8.4
    @babel/core
      ^7.7.77.8.47.8.4
      @babel/plugin-external-helpers
        ^7.7.47.8.37.8.3
        @babel/plugin-proposal-class-properties
          ^7.7.47.8.37.8.3
          @babel/preset-env
            ^7.7.77.8.47.8.4
            @rollup/plugin-alias
              ^3.0.03.0.13.0.1
              @rollup/plugin-commonjs
                ^11.0.111.0.211.0.2
                @rollup/plugin-node-resolve
                  ^7.0.07.1.17.1.1
                  autoprefixer
                    ^9.7.39.7.49.7.4
                    babel-eslint
                      ^10.0.310.0.311.0.0-beta.2
                      babel-jest
                        ^24.9.025.1.025.1.0
                        core-js
                          ^3.6.33.6.43.6.4
                          enzyme
                            ^3.11.03.11.03.11.0
                            enzyme-to-json
                              ^3.4.33.4.43.4.4
                              eslint
                                ^6.8.06.8.07.0.0-alpha.1
                                eslint-config-prettier
                                  ^6.7.06.10.06.10.0
                                  jest
                                    ^24.9.025.1.025.1.0
                                    jshashes
                                      ^1.0.71.0.81.0.8
                                      lodash-es
                                        ^4.17.154.17.154.17.15
                                        node-sass
                                          ^4.13.14.13.14.13.1
                                          postcss-cli
                                            ^7.1.07.1.07.1.0
                                            prettier
                                              ^1.19.11.19.11.19.1
                                              rollup
                                                ^1.27.141.31.12.0.0-0
                                                rollup-plugin-babel
                                                  ^4.3.34.3.35.0.0-alpha.1
                                                  rollup-plugin-terser
                                                    ^5.1.35.2.05.2.0
                                                    sass-true
                                                      ^5.0.05.0.05.0.0
                                                      stylelint
                                                        ^12.0.013.2.013.2.0
                                                        stylelint-config-prettier
                                                          ^8.0.08.0.18.0.1
                                                          stylelint-scss
                                                            ^3.13.03.14.23.14.2
                                                            • 29 Dependencies total
                                                            • 26 Up to date
                                                            • 0 Pinned, out of date
                                                            • 3 Out of date