geotrev - undernet 8.1.0 devDependencies status

A modular, configuration-first front-end framework. No strings.

  • 29 Dependencies total
  • 29 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.10.57.10.57.10.5
    @babel/core
      ^7.11.07.11.17.11.1
      @babel/plugin-external-helpers
        ^7.10.47.10.47.10.4
        @babel/plugin-proposal-class-properties
          ^7.10.47.10.47.10.4
          @babel/preset-env
            ^7.11.07.11.07.11.0
            @rollup/plugin-alias
              ^3.1.13.1.13.1.1
              @rollup/plugin-commonjs
                ^14.0.014.0.014.0.0
                @rollup/plugin-node-resolve
                  ^8.4.08.4.08.4.0
                  autoprefixer
                    ^9.8.69.8.69.8.6
                    babel-eslint
                      ^10.1.010.1.011.0.0-beta.2
                      babel-jest
                        ^26.2.226.2.226.2.2
                        core-js
                          ^3.6.53.6.53.6.5
                          enzyme
                            ^3.11.03.11.03.11.0
                            enzyme-to-json
                              ^3.5.03.5.03.5.0
                              eslint
                                ^7.6.07.6.07.6.0
                                eslint-config-prettier
                                  ^6.11.06.11.06.11.0
                                  jest
                                    ^26.2.226.2.226.2.2
                                    jshashes
                                      ^1.0.81.0.81.0.8
                                      lodash-es
                                        ^4.17.154.17.154.17.15
                                        postcss-cli
                                          ^7.1.17.1.17.1.1
                                          prettier
                                            ^2.0.52.0.52.0.5
                                            rollup
                                              ^2.23.02.23.02.23.0
                                              rollup-plugin-babel
                                                ^4.4.04.4.05.0.0-alpha.2
                                                rollup-plugin-terser
                                                  ^6.1.06.1.06.1.0
                                                  sass
                                                    ^1.26.101.26.101.26.10
                                                    sass-true
                                                      ^6.0.06.0.06.0.0
                                                      stylelint
                                                        ^13.6.113.6.113.6.1
                                                        stylelint-config-prettier
                                                          ^8.0.28.0.28.0.2
                                                          stylelint-scss
                                                            ^3.18.03.18.03.18.0
                                                            • 29 Dependencies total
                                                            • 29 Up to date
                                                            • 0 Pinned, out of date
                                                            • 0 Out of date