greglearns - api-server-basic 1.0.3 dependencies status

Basic Node.js API server using Restify

  • 4 Dependencies total
  • 2 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
error-adapter
    0.0.10.0.10.0.1
    logger-json-stderr
      ~1.11.1.31.1.3
      q
        ~0.9.71.5.02.0.3
        restify~2.6.04.3.05.0.0-beta-8.0
        • 4 Dependencies total
        • 2 Up to date
        • 0 Pinned, out of date
        • 1 Out of date