gruntjs - grunt-contrib-compress 1.4.3 dependencies status

Compress files and folders

  • 5 Dependencies total
  • 0 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
archiver
    ^1.3.02.1.12.1.1
    chalk
      ^1.1.12.4.12.4.1
      lodash^4.7.04.17.104.17.10
      pretty-bytes
        ^4.0.25.1.05.1.0
        stream-buffers
          ^2.1.03.0.23.0.2
          • 5 Dependencies total
          • 0 Up to date
          • 0 Pinned, out of date
          • 4 Out of date