htdangkhoa - express-react-boilerplate 4.2.1 devDependencies status

Express react boilerplate

  • 56 Dependencies total
  • 39 Up to date
  • 0 Pinned, out of date
  • 17 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.10.47.13.147.13.14
@babel/core^7.10.47.13.157.13.15
@babel/node^7.10.47.13.137.13.13
@babel/plugin-proposal-optional-chaining^7.10.47.13.127.13.12
@babel/plugin-syntax-dynamic-import^7.2.07.8.37.8.3
@babel/plugin-transform-runtime^7.10.47.13.157.13.15
@babel/plugin-transform-spread^7.10.47.13.07.13.0
@babel/polyfill^7.10.47.12.17.12.1
@babel/preset-env^7.10.47.13.157.13.15
@babel/preset-flow^7.10.47.13.137.13.13
@babel/preset-react^7.10.47.13.137.13.13
@babel/runtime^7.10.47.13.107.13.10
@loadable/babel-plugin^5.13.05.13.25.13.2
@loadable/webpack-plugin^5.13.05.14.25.14.2
@storybook/react
^5.2.86.2.76.3.0-alpha.4
address^1.1.21.1.21.1.2
babel-eslint^10.0.310.1.011.0.0-beta.2
babel-loader^8.0.68.2.28.2.2
babel-plugin-module-resolver^4.0.04.1.04.1.0
compression-webpack-plugin
^4.0.07.1.27.1.2
css-loader
^3.6.05.2.15.2.1
del-cli^3.0.13.0.13.0.1
eslint^7.4.07.24.07.24.0
eslint-config-airbnb-base^14.0.014.2.114.2.1
eslint-config-prettier
^6.5.08.1.08.1.0
eslint-import-resolver-babel-module^5.1.05.2.05.2.0
eslint-plugin-flowtype^5.2.05.6.05.6.0
eslint-plugin-import^2.22.02.22.12.22.1
eslint-plugin-jest
^23.18.024.3.524.3.5
eslint-plugin-prettier^3.1.43.3.13.3.1
eslint-plugin-react^7.20.37.23.27.23.2
flow-bin
^0.129.00.148.00.148.0
friendly-errors-webpack-plugin^1.7.01.7.02.0.0-beta.2
imagemin-webpack-plugin^2.4.22.4.23.0.0-beta.0
jest^26.1.026.6.327.0.0-next.7
jest-css-modules^2.1.02.1.02.1.0
lodash-webpack-plugin^0.11.50.11.60.11.6
mini-css-extract-plugin
^0.9.01.4.11.4.1
nodemon^2.0.12.0.72.0.7
optimize-css-assets-webpack-plugin^5.0.35.0.45.0.4
postcss
^7.0.258.2.98.2.9
postcss-loader
^3.0.05.2.05.2.0
prettier^2.0.22.2.12.2.1
react-dev-utils
^10.2.111.0.411.0.4
react-test-renderer
^16.12.017.0.217.0.2
sass-loader
^9.0.211.0.111.0.1
tcp-port-used^1.0.11.0.21.0.2
terser-webpack-plugin
^3.0.65.1.15.1.1
url-loader^4.0.04.1.14.1.1
webpack
^4.29.05.31.25.31.2
webpack-bundle-analyzer
^3.6.04.4.04.4.0
webpack-cli
^3.3.124.6.04.6.0
webpack-dev-middleware
^3.7.24.1.04.1.0
webpack-hot-middleware^2.25.02.25.02.25.0
webpack-pwa-manifest^4.2.04.3.04.3.0
webpackbar^4.0.04.0.05.0.0-3
  • 56 Dependencies total
  • 39 Up to date
  • 0 Pinned, out of date
  • 17 Out of date