i18next - i18next-icu 2.0.3 devDependencies status

i18nFormat plugin to use ICU format with i18next

  • 26 Dependencies total
  • 13 Up to date
  • 11 Pinned, out of date
  • 2 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.12.137.14.87.14.8
@babel/core^7.12.137.14.87.14.8
@babel/eslint-parser
7.12.137.14.77.14.7
@babel/preset-env^7.12.137.14.87.14.8
@rollup/plugin-babel
5.2.35.3.05.3.0
@rollup/plugin-node-resolve
11.1.113.0.413.0.4
eslint
7.19.07.31.07.31.0
eslint-config-airbnb18.2.118.2.118.2.1
eslint-plugin-import
2.22.12.23.42.23.4
eslint-plugin-jsx-a11y6.4.16.4.16.4.1
eslint-plugin-react
7.22.07.24.07.24.0
eslint-plugin-react-hooks4.2.04.2.04.2.1-alpha-ed6c091fe-20210701
i18next
^19.8.720.3.520.3.5
intl1.2.51.2.51.2.5
intl-locales-supported^1.8.121.8.121.8.12
intl-messageformat
9.4.69.8.19.8.1
jest
^26.6.327.0.627.0.6
mkdirp1.0.41.0.41.0.4
react
17.0.117.0.218.0.0-alpha-ed6c091fe-20210701
react-intl
5.12.25.20.65.20.6
request^2.88.22.88.22.88.2
rimraf3.0.23.0.23.0.2
rollup
2.38.52.55.02.55.0
rollup-plugin-terser7.0.27.0.27.0.2
typescript^4.1.34.3.54.4.0-dev.20210728
yargs
16.2.017.0.117.1.0-candidate.0
  • 26 Dependencies total
  • 13 Up to date
  • 11 Pinned, out of date
  • 2 Out of date