i18next - react-i18next 11.8.5 devDependencies status

Internationalization for react done right. Using the i18next i18n ecosystem.

  • 53 Dependencies total
  • 27 Up to date
  • 12 Pinned, out of date
  • 14 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli^7.2.37.12.107.12.10
@babel/core^7.2.27.12.107.12.10
@babel/plugin-proposal-async-generator-functions^7.2.07.12.127.12.12
@babel/plugin-proposal-object-rest-spread^7.3.27.12.17.12.1
@babel/plugin-transform-modules-commonjs^7.2.07.12.17.12.1
@babel/plugin-transform-runtime^7.2.07.12.107.12.10
@babel/polyfill^7.2.57.12.17.12.1
@babel/preset-env^7.3.17.12.117.12.11
@babel/preset-react^7.0.07.12.107.12.10
@babel/register^7.0.07.12.107.12.10
@testing-library/jest-dom^5.11.65.11.95.11.9
@testing-library/react^11.2.211.2.311.2.3
@testing-library/react-hooks
^3.4.25.0.35.0.3
@types/react
^16.8.217.0.017.0.0
all-contributors-cli^6.1.16.19.06.19.0
babel-core^7.0.0-bridge.06.26.37.0.0-bridge.0
babel-eslint
10.0.310.1.011.0.0-beta.2
babel-jest
24.8.026.6.327.0.0-next.2
babel-plugin-macros
^2.5.03.0.13.0.1
babel-plugin-tester
^6.0.010.0.010.0.0
coveralls^3.0.23.1.03.1.0
cp-cli^2.0.02.0.02.0.0
cross-env
^6.0.37.0.37.0.3
dtslint
^0.9.14.0.64.0.6
eslint
6.8.07.18.07.18.0
eslint-config-airbnb^18.0.118.2.118.2.1
eslint-config-prettier
6.4.07.2.07.2.0
eslint-plugin-import^2.22.12.22.12.22.1
eslint-plugin-jest-dom^3.6.33.6.53.6.5
eslint-plugin-jsx-a11y
6.2.36.4.16.4.1
eslint-plugin-react
7.16.07.22.07.22.0
eslint-plugin-testing-library^3.10.13.10.14.0.0-alpha.0
husky
^3.0.34.3.85.0.7
i18next^19.0.019.8.419.8.4
jest
24.8.026.6.327.0.0-next.2
jest-cli
24.8.026.6.327.0.0-next.2
lint-staged
^8.1.310.5.310.5.3
mkdirp
0.5.11.0.41.0.4
prettier2.2.12.2.12.2.1
react
^16.10.217.0.117.0.1
react-dom
^16.10.217.0.117.0.1
react-test-renderer^17.0.117.0.117.0.1
rimraf
2.6.33.0.23.0.2
rollup
1.19.42.38.02.38.0
rollup-plugin-babel^4.3.24.4.05.0.0-alpha.2
rollup-plugin-commonjs^10.0.210.1.010.1.0
rollup-plugin-node-resolve5.2.05.2.05.2.0
rollup-plugin-replace^2.1.02.2.02.2.0
rollup-plugin-terser
^5.1.17.0.27.0.2
sinon
^7.2.39.2.49.2.4
tslint
^5.13.16.1.36.1.3
typescript
^3.6.44.1.34.2.0-dev.20210126
yargs
13.3.016.2.017.0.0-candidate.0
  • 53 Dependencies total
  • 27 Up to date
  • 12 Pinned, out of date
  • 14 Out of date