ianwremmel - @ianwremmel/create 0.0.0-development devDependencies status

  • 33 Dependencies total
  • 24 Up to date
  • 0 Pinned, out of date
  • 9 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.4.37.12.17.12.1
    @babel/core
      ^7.4.37.12.37.12.3
      @babel/preset-env
        ^7.4.37.12.17.12.1
        @babel/preset-typescript
          ^7.3.37.12.17.12.1
          @commitlint/cli
            ^11.0.011.0.011.0.0
            @commitlint/config-conventional
              ^8.0.011.0.011.0.0
              @ianwremmel/eslint-plugin-ianwremmel
                ^3.0.04.1.14.1.1
                @types/debug
                  ^4.1.34.1.54.1.5
                  @types/inquirer
                    ^7.3.07.3.17.3.1
                    @types/invariant
                      ^2.2.292.2.342.2.34
                      @types/lodash
                        ^4.14.1194.14.1624.14.162
                        @types/mkdirp
                          ^1.0.01.0.11.0.1
                          @types/mz
                            2.7.22.7.2777.0.25-alpha
                            @types/request-promise-native
                              ^1.0.151.0.171.0.17
                              @types/supports-color
                                ^5.3.05.3.05.3.0
                                @typescript-eslint/parser
                                  ^3.0.04.5.04.5.1-alpha.3
                                  chai
                                    ^4.1.24.2.04.2.0
                                    debug
                                      ^4.0.14.2.04.3.0
                                      eslint
                                        ^5.16.07.12.07.12.0
                                        eslint-config-prettier
                                          ^4.1.06.14.06.14.0
                                          eslint-plugin-compat
                                            ^2.7.03.8.03.8.0
                                            eslint-plugin-eslint-comments
                                              ^3.1.13.2.03.2.0
                                              eslint-plugin-import
                                                ^2.16.02.22.12.22.1
                                                eslint-plugin-markdown
                                                  ^1.0.01.0.22.0.0-rc.0
                                                  eslint-plugin-mocha
                                                    ^5.3.08.0.08.0.0
                                                    eslint-plugin-prettier
                                                      ^3.0.13.1.43.1.4
                                                      husky
                                                        ^4.0.04.3.05.0.0-beta.0
                                                        lint-staged
                                                          ^10.0.010.4.210.4.2
                                                          npm-run-all
                                                            ^4.1.34.1.54.1.5
                                                            prettier
                                                              ^1.16.42.1.22.1.2
                                                              rimraf
                                                                ^3.0.03.0.23.0.2
                                                                semantic-release
                                                                  ^17.0.117.2.117.2.1
                                                                  typescript
                                                                    ^3.2.24.0.34.1.0-dev.20201025
                                                                    • 33 Dependencies total
                                                                    • 24 Up to date
                                                                    • 0 Pinned, out of date
                                                                    • 9 Out of date