ideal-postcodes - @ideal-postcodes/core-interface 1.4.0 devDependencies status

Interface specification for javascript based API Clients to api.ideal-postcodes.co.uk

  • 39 Dependencies total
  • 39 Up to date
  • 0 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@cablanchard/eslint-config
    ~1.1.11.1.11.1.1
    @cablanchard/semantic-release
      ~1.3.01.3.11.3.1
      @cablanchard/tsconfig
        1.0.01.0.01.0.0
        @cablanchard/tslint
          0.0.10.0.10.0.1
          @ideal-postcodes/api-fixtures
            ~0.1.00.1.00.1.0
            @ideal-postcodes/api-typings
              ~1.1.01.1.01.1.0
              @ideal-postcodes/supported-browsers
                ~1.2.01.2.11.2.1
                @types/chai
                  ~4.2.04.2.74.2.7
                  @types/dotenv
                    ~8.2.08.2.08.2.0
                    @types/karma
                      ~3.0.33.0.43.0.4
                      @types/mocha
                        ~5.2.75.2.75.2.7
                        @types/node
                          ~12.12.012.12.1710.17.9
                          @types/prettier
                            ~1.19.01.19.01.19.0
                            @types/puppeteer
                              ~2.0.02.0.01.20.3
                              @types/sinon
                                ~7.5.07.5.17.5.1
                                babel-polyfill
                                  ~6.26.06.26.07.0.0-beta.3
                                  chai
                                    ~4.2.04.2.04.2.0
                                    codecov
                                      ~3.6.13.6.14.0.0-0
                                      dotenv
                                        ~8.2.08.2.08.2.0
                                        eslint
                                          ~6.7.16.7.26.7.2
                                          karma
                                            ~4.4.04.4.14.4.1
                                            karma-cbt-launcher
                                              ~0.4.60.4.60.4.6
                                              karma-chrome-launcher
                                                ~3.1.03.1.03.1.0
                                                karma-cli
                                                  ~2.0.02.0.02.0.0
                                                  karma-mocha
                                                    ~1.3.01.3.01.3.0
                                                    karma-polyfill
                                                      ~1.0.01.0.01.0.0
                                                      karma-typescript
                                                        ~4.1.04.1.15.0.0-beta.0
                                                        mocha
                                                          ~6.2.06.2.26.2.2
                                                          nyc
                                                            ~14.1.114.1.115.0.0-beta.3
                                                            prettier
                                                              ~1.19.11.19.11.19.1
                                                              puppeteer
                                                                ~2.0.02.0.02.0.0
                                                                semantic-release
                                                                  ~15.13.1215.13.3116.0.0-beta.46
                                                                  sinon
                                                                    ~7.5.07.5.07.5.0
                                                                    source-map-support
                                                                      ~0.5.100.5.160.5.16
                                                                      ts-node
                                                                        ~8.5.08.5.48.5.4
                                                                        tslint
                                                                          ~5.20.05.20.16.0.0-beta1
                                                                          type-zoo
                                                                            ~3.4.03.4.13.4.1
                                                                            typedoc
                                                                              ~0.15.00.15.40.15.4
                                                                              typescript
                                                                                ~3.7.23.7.33.8.0-dev.20191214
                                                                                • 39 Dependencies total
                                                                                • 39 Up to date
                                                                                • 0 Pinned, out of date
                                                                                • 0 Out of date