ideal-postcodes - @ideal-postcodes/core-node 3.0.1 devDependencies status

Node.js client for api.ideal-postcodes.co.uk

  • 25 Dependencies total
  • 16 Up to date
  • 1 Pinned, out of date
  • 8 Out of date
DependencyChangesRequiredStableLatestStatus
@cablanchard/eslint-config
~2.0.12.1.12.1.1
@cablanchard/semantic-release~1.3.01.3.41.3.4
@cablanchard/tsconfig2.0.02.0.02.0.0
@ideal-postcodes/api-fixtures
~1.2.01.3.01.3.0
@ideal-postcodes/api-typings~2.1.02.1.02.1.0
@types/chai~4.2.04.2.214.2.21
@types/got~9.6.119.6.129.6.12
@types/mocha
~8.2.09.0.09.0.0
@types/nock~11.1.011.1.011.1.0
@types/node
~15.12.516.4.116.4.1
@types/prettier~2.3.22.3.22.3.2
@types/sinon~10.0.010.0.210.0.2
chai~4.3.04.3.44.3.4
codecov~3.8.03.8.34.0.0-0
eslint
~7.29.07.31.07.31.0
mocha~9.0.19.0.29.0.2
nock
13.0.1113.1.113.1.1
nyc~15.1.015.1.015.1.0
prettier~2.3.22.3.22.3.2
semantic-release~17.4.117.4.417.4.4
sinon~11.1.111.1.111.1.1
source-map-support~0.5.100.5.190.5.19
ts-node
~9.1.110.1.010.1.0
typedoc
~0.19.00.21.41.0.0-dev.4
typescript
~4.0.24.3.54.4.0-dev.20210723
  • 25 Dependencies total
  • 16 Up to date
  • 1 Pinned, out of date
  • 8 Out of date