ideal-postcodes - @ideal-postcodes/core-node 3.0.1 devDependencies status

Node.js client for api.ideal-postcodes.co.uk

  • 25 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 4 Out of date
DependencyChangesRequiredStableLatestStatus
@cablanchard/eslint-config
~2.0.12.1.12.1.1
@cablanchard/semantic-release~1.3.01.3.41.3.4
@cablanchard/tsconfig2.0.02.0.02.0.0
@ideal-postcodes/api-fixtures~1.3.01.3.01.3.0
@ideal-postcodes/api-typings~2.1.02.1.02.1.0
@types/chai~4.2.04.2.214.2.21
@types/got~9.6.119.6.129.6.12
@types/mocha~9.0.09.0.09.0.0
@types/nock~11.1.011.1.011.1.0
@types/node~16.9.116.9.216.9.2
@types/prettier~2.3.22.3.22.3.2
@types/sinon~10.0.010.0.210.0.2
chai~4.3.04.3.44.3.4
codecov~3.8.03.8.34.0.0-0
eslint~7.32.07.32.08.0.0-beta.2
mocha
~9.0.19.1.19.1.1
nock13.1.313.1.313.1.3
nyc~15.1.015.1.015.1.0
prettier~2.4.02.4.12.4.1
semantic-release~17.4.117.4.718.0.0-beta.7
sinon~11.1.111.1.211.1.2
source-map-support~0.5.100.5.200.5.20
ts-node~10.2.010.2.110.2.1
typedoc
~0.19.00.22.31.0.0-dev.4
typescript
~4.0.24.4.34.5.0-dev.20210915
  • 25 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 4 Out of date