idleberg - language-nsis 8.13.0 devDependencies status

Atom language support for NSIS, including grammar, snippets and build system

  • 35 Dependencies total
  • 32 Up to date
  • 0 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
@atxm/developer-console^0.5.00.5.00.5.0
@nsis/nlf^0.9.00.9.00.9.0
@rollup/plugin-commonjs^20.0.020.0.020.0.0
@rollup/plugin-json^4.1.04.1.04.1.0
@rollup/plugin-node-resolve^13.0.413.0.413.0.4
@rollup/plugin-typescript^8.2.58.2.58.2.5
@stylelint/remark-preset^2.0.02.0.02.0.0
@types/atom^1.40.111.40.111.40.11
@types/node
^14.17.516.4.1016.4.10
@typescript-eslint/eslint-plugin^4.28.54.29.04.29.1-alpha.0
@typescript-eslint/parser^4.28.54.29.04.29.1-alpha.0
atom-package-deps
^7.0.38.0.08.0.0
atom-satisfy-dependencies^0.3.00.3.00.3.0
atom-select-list^0.8.00.8.10.8.1
dotenv^10.0.010.0.010.0.0
dotenv-expand^5.1.05.1.05.1.0
eslint^7.32.07.32.07.32.0
eslint-plugin-json^3.0.03.0.03.0.0
execa^5.0.05.1.15.1.1
husky^7.0.17.0.17.0.1
jsonlint^1.6.31.6.31.6.3
lint-staged^11.1.111.1.111.1.1
makensis^0.26.00.26.00.26.0
npm-run-all^4.1.54.1.54.1.5
open^8.2.18.2.18.2.1
prettier^2.3.22.3.22.3.2
remark-cli
^9.0.010.0.010.0.0
rimraf^3.0.23.0.23.0.2
rollup^2.55.12.55.12.55.1
rollup-plugin-terser^7.0.27.0.27.0.2
stylelint^13.13.113.13.113.13.1
tslib^2.0.32.3.02.3.0
typescript^4.3.54.3.54.4.0-dev.20210803
which^2.0.22.0.22.0.2
yaml^1.10.01.10.22.0.0-7
  • 35 Dependencies total
  • 32 Up to date
  • 0 Pinned, out of date
  • 3 Out of date