isle-project - isle-dashboard 0.19.0 dependencies status

ISLE (Integrated Statistics Learning Environment) Instructor and Student Dashboard.

  • 50 Dependencies total
  • 45 Up to date
  • 5 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/plugin-proposal-class-properties
    ^7.12.17.12.17.12.1
    @babel/plugin-syntax-dynamic-import
      ^7.8.37.8.37.8.3
      @babel/runtime
        ^7.12.17.12.17.12.1
        @stdlib/stdlib
          0.0.920.0.920.0.92
          axios
            ^0.20.00.20.00.20.0
            babel-plugin-add-module-exports
              ^1.0.41.0.41.0.4
              babel-plugin-module-resolver
                ^4.0.04.0.04.0.0
                babel-plugin-named-asset-import
                  ^0.3.60.3.61.0.0-next.135
                  babel-plugin-transform-react-jsx
                    ^6.24.16.24.17.0.0-beta.3
                    clipboard-copy
                      ^3.1.03.1.03.1.0
                      connected-react-router
                        6.8.06.8.06.8.0
                        cross-env
                          ^7.0.27.0.27.0.2
                          csv-stringify
                            ^5.5.15.5.15.5.1
                            debug
                              4.3.04.2.04.3.0
                              dotenv-expand
                                ^5.1.05.1.05.1.0
                                history
                                  4.10.15.0.05.0.0
                                  i18next
                                    ^19.8.219.8.219.8.2
                                    i18next-browser-languagedetector
                                      ^6.0.16.0.16.0.1
                                      i18next-http-backend
                                        ^1.0.211.0.211.0.21
                                        lodash.debounce
                                          ^4.0.84.0.84.0.8
                                          moment
                                            2.29.12.29.12.29.1
                                            platform
                                              ^1.3.61.3.61.3.6
                                              plotly.js
                                                ^1.57.11.57.11.57.1
                                                postcss-flexbugs-fixes
                                                  ^4.2.14.2.14.2.1
                                                  postcss-preset-env
                                                    ^6.7.06.7.06.7.0
                                                    prop-types
                                                      ^15.6.215.7.215.7.2
                                                      query-string
                                                        ^6.13.66.13.66.13.6
                                                        react
                                                          16.14.017.0.017.0.0
                                                          react-avatar-editor
                                                            11.0.711.0.1012.0.0-beta.0
                                                            react-bootstrap
                                                              ^1.3.01.4.01.4.0
                                                              react-dates
                                                                ^21.8.021.8.021.8.0
                                                                react-datetime-picker
                                                                  ^3.0.43.0.43.0.4
                                                                  react-dom
                                                                    16.14.017.0.017.0.0
                                                                    react-grid-layout
                                                                      ^1.1.11.1.11.1.1
                                                                      react-i18next
                                                                        ^11.7.311.7.311.7.3
                                                                        react-input-range
                                                                          ^1.3.01.3.01.3.0
                                                                          react-lazylog
                                                                            ^4.5.34.5.34.5.3
                                                                            react-notification-system
                                                                              ^0.4.00.4.00.4.0
                                                                              react-plotly.js
                                                                                ^2.5.02.5.02.5.0
                                                                                react-redux
                                                                                  ^7.2.17.2.17.2.1
                                                                                  react-resizable
                                                                                    ^2.0.01.11.02.0.0
                                                                                    react-router
                                                                                      5.2.05.2.06.0.0-beta.0
                                                                                      react-router-dom
                                                                                        ^5.2.05.2.06.0.0-beta.0
                                                                                        react-select
                                                                                          ^3.1.03.1.03.1.0
                                                                                          react-string-avatar
                                                                                            ^1.2.21.2.21.2.2
                                                                                            react-table
                                                                                              6.11.57.6.07.6.0
                                                                                              redux
                                                                                                ^4.0.54.0.54.0.5
                                                                                                redux-persist
                                                                                                  ^6.0.06.0.06.0.0
                                                                                                  source-map-explorer
                                                                                                    ^2.5.02.5.02.5.0
                                                                                                    webpack-manifest-plugin
                                                                                                      ^2.2.02.2.03.0.0-rc.0
                                                                                                      • 50 Dependencies total
                                                                                                      • 45 Up to date
                                                                                                      • 5 Pinned, out of date
                                                                                                      • 0 Out of date