j1348 - timelapse-api 0.1.1 dependencies status

Timelapse API

  • 20 Dependencies total
  • 13 Up to date
  • 0 Pinned, out of date
  • 6 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
amqplib
    ^0.5.10.5.10.5.1
    bcryptjs
      ^2.4.02.4.32.4.3
      bluebird
        ^3.4.73.5.13.5.1
        boom
          ^4.2.06.0.06.0.0
          dotenv
            ^4.0.04.0.04.0.0
            good
              ^7.1.07.3.07.3.0
              good-console
                ^6.2.06.4.06.4.0
                good-sentry
                  ^1.0.32.0.02.0.0
                  good-squeeze
                    ^5.0.15.0.25.0.2
                    hapi^16.x.x16.6.217.0.0-rc8
                    hapi-auth-jwt2
                      ^7.2.47.3.07.3.0
                      hapi-boom-decorators
                        ^2.2.23.0.03.0.0
                        hapi-swagger
                          ^7.6.07.8.17.8.1
                          inert
                            ^4.1.04.2.15.0.0-rc8
                            joi
                              ^10.2.013.0.013.0.0
                              jsonwebtoken
                                ^7.2.18.1.08.1.0
                                kerberos
                                  ^0.0.220.0.230.0.23
                                  mongoose
                                    ^4.7.64.12.34.12.3
                                    shortid
                                      ^2.2.62.2.82.2.8
                                      vision
                                        ^4.1.14.1.15.0.0-rc8
                                        • 20 Dependencies total
                                        • 13 Up to date
                                        • 0 Pinned, out of date
                                        • 6 Out of date