jack12816 - greppy 0.7.3 Dependency status devDependency status

Easy and lightweight application framework

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
async ~0.2.10 0.9.0 0.9.0
colors ~0.6.2 1.0.3 1.0.3
core-util-is ~1.0.1 1.0.1 1.0.1
daemon ~1.1.0 1.1.0 1.1.0
es5-shim ~2.3.0 4.1.0 4.1.0
es6-shim ~0.10.0 0.27.1 0.27.1
express ~3.5.0 4.12.2 5.0.0-alpha.1
express-winston ~0.2.5 0.2.12 0.2.12
extend ~1.2.1 2.0.0 2.0.0
inflection ~1.3.5 1.6.0 1.6.0
ldapjs ~0.7.0 0.7.1 0.7.1
lodash-node ~2.4.1 3.3.1 3.3.1
memory-cache ~0.0.5 0.1.1 0.1.1
moment ~2.5.1 2.9.0 2.9.0
mongodb ~1.3.23 1.4.33 2.0.20
mongoose ~3.8.8 3.8.24 4.0.0-rc3
mustache ~0.8.1 1.1.0 1.1.0
mysql ~2.1.0 2.5.5 2.5.5
node-fs ~0.1.7 0.1.7 0.1.7
node-getopt ~0.2.3 0.2.3 0.2.3
node-uuid ~1.4.1 1.4.3 1.4.3
pass ~0.1.3 0.2.0 0.2.0
password ~0.1.0 0.1.1 0.1.1
pretty-data ~0.40.0 0.40.0 0.40.0
pty.js ~0.2.4 0.2.5 0.2.5
screen-init ~0.2.0 0.2.0 0.2.0
sequelize ~1.6.0 2.0.3 2.0.3
tab ~0.1.0 0.1.0 0.1.0
winston ~0.7.2 0.9.0 0.9.0