jaredhanson - locomotive 0.4.2 Dependency status devDependency status

Powerful MVC web framework for Node.js.

Security vulnerabilities in dependencies
Advisories from the Node Security Project
Dependency Changes Required Stable Latest Status
actionrouter 0.1.x 0.1.0 0.1.0
bootable 0.2.x 0.2.4 0.2.4
bootable-environment 0.2.x 0.2.0 0.2.0
co-prompt 1.x.x 1.0.0 1.0.0
commander 2.x.x 2.7.1 2.7.1
debug 0.7.x 2.1.3 2.1.3
express 3.x.x 4.12.3 5.0.0-alpha.1
mkdirp 0.3.x 0.5.0 0.5.0
parent-require 1.x.x 1.0.0 1.0.0
pkginfo 0.3.x 0.3.0 0.3.0
scripts 0.1.x 0.1.0 0.1.0
syntax-error 0.0.1 1.1.2 1.1.2
utils-flatten 1.x.x 1.0.0 1.0.0