jehy - runtime-coverage 0.0.14 devDependencies status

Easy runtime coverage for node.js

  • 13 Dependencies total
  • 9 Up to date
  • 1 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
coveralls
    ^3.0.93.1.03.1.0
    eslint
      ^6.8.07.4.07.4.0
      eslint-config-airbnb-base
        ^14.0.014.2.014.2.0
        eslint-plugin-import
          2.20.12.22.02.22.0
          eslint-plugin-node
            ^11.0.011.1.011.1.0
            eslint-plugin-promise
              ^4.2.14.2.14.2.1
              eslint-plugin-sonarjs
                ^0.5.00.5.00.5.0
                eslint-plugin-standard
                  ^4.0.14.0.14.0.1
                  husky
                    ^4.2.34.2.54.2.5
                    lint-staged
                      ^10.0.710.2.1110.2.11
                      mocha
                        ^7.0.18.0.18.0.1
                        nyc
                          ^15.0.015.1.015.1.0
                          sinon
                            ^8.1.19.0.29.0.2
                            • 13 Dependencies total
                            • 9 Up to date
                            • 1 Pinned, out of date
                            • 3 Out of date