johnpapa - lite-server 2.5.4 dependencies status

Lightweight development node server for serving a web app, providing a fallback for browser history API, loading in the browser, and injecting scripts on the fly.

  • 5 Dependencies total
  • 4 Up to date
  • 1 Pinned, out of date
  • 0 Out of date
DependencyChangesRequiredStableLatestStatus
browser-sync
    ^2.26.72.26.132.26.13
    connect-history-api-fallback
      ^1.2.01.6.01.6.0
      connect-logger
        0.0.10.0.10.0.1
        lodash
          ^4.17.154.17.204.17.20
          minimist
            1.2.01.2.51.2.5
            • 5 Dependencies total
            • 4 Up to date
            • 1 Pinned, out of date
            • 0 Out of date