kettanaito - react-advanced-form 1.5.11 devDependencies status

Tailor advanced real-world forms in a matter of minutes. Multi-layer validation, field grouping, reactive props, and much more.

  • 55 Dependencies total
  • 50 Up to date
  • 0 Pinned, out of date
  • 5 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.1.07.1.67.1.6
    @babel/plugin-proposal-class-properties
      ^7.1.07.1.07.1.0
      @babel/plugin-proposal-export-default-from
        ^7.0.07.0.07.0.0
        @babel/plugin-proposal-export-namespace-from
          ^7.0.07.0.07.0.0
          @babel/plugin-proposal-object-rest-spread
            ^7.0.07.0.07.0.0
            @babel/plugin-transform-modules-commonjs
              ^7.1.07.1.07.1.0
              @babel/preset-env
                ^7.1.07.1.67.1.6
                @babel/preset-flow
                  ^7.0.07.0.07.0.0
                  @babel/preset-react
                    ^7.0.07.0.07.0.0
                    @cypress/webpack-preprocessor
                      ^3.0.04.0.24.0.2
                      @storybook/addon-actions
                        ^4.0.0-alpha.214.0.74.1.0-alpha.3
                        @storybook/addon-centered
                          ^4.0.0-alpha.214.0.74.1.0-alpha.3
                          @storybook/addon-links
                            ^4.0.0-alpha.214.0.74.1.0-alpha.3
                            @storybook/addon-options
                              ^4.0.0-alpha.214.0.74.1.0-alpha.3
                              @storybook/addons
                                ^4.0.0-alpha.214.0.74.1.0-alpha.3
                                @storybook/react
                                  ^4.0.0-alpha.214.0.74.1.0-alpha.3
                                  babel-core
                                    ^7.0.0-bridge.06.26.37.0.0-bridge.0
                                    babel-eslint
                                      ^9.0.010.0.110.0.1
                                      babel-jest
                                        ^23.6.023.6.024.0.0-alpha.6
                                        babel-loader
                                          ^8.0.28.0.48.0.4
                                          babel-plugin-ramda
                                            ^1.6.31.6.31.6.3
                                            bootstrap
                                              ^4.1.34.1.34.1.3
                                              chai
                                                ^4.1.24.2.04.2.0
                                                cross-env
                                                  ^5.2.05.2.05.2.0
                                                  cypress
                                                    ^3.1.03.1.13.1.1
                                                    eslint
                                                      ^5.6.05.9.05.9.0
                                                      eslint-import-resolver-webpack
                                                        ^0.10.10.10.10.10.1
                                                        eslint-loader
                                                          ^2.1.02.1.12.1.1
                                                          eslint-plugin-import
                                                            ^2.14.02.14.02.14.0
                                                            eslint-plugin-react
                                                              ^7.11.17.11.17.11.1
                                                              flow
                                                                ^0.2.30.2.30.2.3
                                                                jest
                                                                  ^23.6.023.6.024.0.0-alpha.6
                                                                  jsdom
                                                                    ^12.0.013.0.013.0.0
                                                                    moment
                                                                      ^2.22.22.22.22.22.2
                                                                      ncp
                                                                        ^2.0.02.0.02.0.0
                                                                        prop-types
                                                                          ^15.6.215.6.215.6.2
                                                                          raw-loader
                                                                            ^0.5.10.5.11.0.0-beta.0
                                                                            react
                                                                              ^16.5.216.6.316.7.0-alpha.2
                                                                              react-datepicker
                                                                                ^1.6.02.0.02.0.0
                                                                                react-dom
                                                                                  ^16.5.216.6.316.7.0-alpha.2
                                                                                  react-rangeslider
                                                                                    ^2.2.02.2.02.2.0
                                                                                    react-select
                                                                                      ^2.0.02.1.12.1.1
                                                                                      react-slider
                                                                                        ^0.11.20.11.20.11.2
                                                                                        recompose
                                                                                          ^0.30.00.30.00.30.0
                                                                                          regenerator
                                                                                            ^0.13.20.13.30.13.3
                                                                                            regenerator-runtime
                                                                                              ^0.12.10.13.10.13.1
                                                                                              rimraf
                                                                                                ^2.6.22.6.22.6.2
                                                                                                start-server-and-test
                                                                                                  ^1.7.41.7.91.7.9
                                                                                                  storybook
                                                                                                    ^1.0.01.0.01.0.0
                                                                                                    style-loader
                                                                                                      ^0.23.00.23.10.23.1
                                                                                                      url
                                                                                                        ^0.11.0
                                                                                                        validator
                                                                                                          ^10.7.110.9.010.9.0
                                                                                                          webpack
                                                                                                            ^4.19.14.26.04.26.0
                                                                                                            webpack-bundle-analyzer
                                                                                                              ^3.0.23.0.33.0.3
                                                                                                              webpack-cli
                                                                                                                ^3.1.03.1.23.1.2
                                                                                                                • 55 Dependencies total
                                                                                                                • 50 Up to date
                                                                                                                • 0 Pinned, out of date
                                                                                                                • 5 Out of date