kompot - rjanko 0.0.12 dependencies status

ES6+ web framework for perfectionists with deadlines

  • 57 Dependencies total
  • 11 Up to date
  • 1 Pinned, out of date
  • 45 Out of date
DependencyChangesRequiredStableLatestStatus
autoprefixer-loader
    ^2.0.03.2.03.2.0
    axios
      ^0.5.40.20.00.20.0
      babel
        ^5.8.216.23.06.23.0
        babel-core
          ^5.8.226.26.37.0.0-bridge.0
          babel-eslint
            ^4.0.1010.1.011.0.0-beta.2
            babel-loader
              ^5.3.28.1.08.1.0
              babel-runtime
                ^5.8.206.26.07.0.0-beta.3
                baobab
                  ^1.1.22.6.02.6.0
                  baobab-react
                    git+https://github.com/kompot/baobab-react.git
                    bluebird
                      ^2.9.343.7.23.7.2
                      body-parser
                        ^1.13.31.19.01.19.0
                        classnames
                          ^2.1.32.2.62.2.6
                          commander
                            ^2.8.16.1.06.1.0
                            component-css-loader
                              ^0.1.00.1.00.1.0
                              connect-mongo
                                ^0.8.23.2.03.2.0
                                cookie-parser
                                  ^1.3.51.4.51.4.5
                                  coveralls
                                    ^2.11.43.1.03.1.0
                                    css-loader
                                      ^0.16.04.3.04.3.0
                                      debug
                                        ^2.2.04.2.04.3.0
                                        eslint
                                          ^1.2.17.9.07.9.0
                                          eslint-config-airbnb
                                            0.0.718.2.018.2.0
                                            eslint-plugin-react
                                              ^3.2.37.20.67.20.6
                                              express
                                                ^4.13.34.17.15.0.0-alpha.8
                                                express-session
                                                  ^1.11.31.17.11.17.1
                                                  file-loader
                                                    ^0.8.46.1.06.1.0
                                                    flux-router-component
                                                      ^0.6.30.6.30.5.18
                                                      isparta
                                                        ^3.0.34.1.14.1.1
                                                        json-loader
                                                          ^0.5.20.5.70.5.7
                                                          jspath
                                                            ^0.3.20.4.00.4.0
                                                            less
                                                              ^2.5.13.12.23.12.2
                                                              less-loader
                                                                ^2.2.07.0.17.0.1
                                                                lodash
                                                                  ^3.10.14.17.204.17.20
                                                                  mocha
                                                                    ^2.2.58.1.38.1.3
                                                                    moment
                                                                      ^2.10.62.28.02.28.0
                                                                      mongoose
                                                                        ^4.1.35.10.65.10.6
                                                                        mustbe
                                                                          ^0.3.10.4.00.4.0
                                                                          node-libs-browser
                                                                            ^0.5.22.2.12.2.1
                                                                            nodemon
                                                                              ^1.4.12.0.42.0.4
                                                                              passport
                                                                                ^0.3.00.4.10.4.1
                                                                                passport-local
                                                                                  ^1.0.01.0.01.0.0
                                                                                  query-string
                                                                                    ^2.4.06.13.26.13.2
                                                                                    react
                                                                                      ^0.13.316.13.117.0.0-rc.2
                                                                                      react-formal
                                                                                        ^0.10.32.1.22.1.2
                                                                                        react-formal-inputs
                                                                                          ^1.0.02.1.12.1.1
                                                                                          react-hot-loader
                                                                                            ^1.2.84.12.214.12.21
                                                                                            react-widgets
                                                                                              ^2.8.04.6.05.0.0-beta.21
                                                                                              rimraf
                                                                                                ^2.4.23.0.23.0.2
                                                                                                routr
                                                                                                  ^0.1.32.1.22.1.2
                                                                                                  socket.io
                                                                                                    ^1.3.62.3.02.3.0
                                                                                                    socket.io-client
                                                                                                      ^1.3.62.3.02.3.0
                                                                                                      source-map-support
                                                                                                        ^0.3.20.5.190.5.19
                                                                                                        style-loader
                                                                                                          ^0.12.31.2.11.2.1
                                                                                                          svgo
                                                                                                            ^0.5.61.3.21.3.2
                                                                                                            svgo-loader
                                                                                                              ^1.1.02.2.12.2.1
                                                                                                              webpack
                                                                                                                ^1.11.04.44.25.0.0-rc.0
                                                                                                                webpack-dev-server
                                                                                                                  ^1.10.13.11.03.11.0
                                                                                                                  yup
                                                                                                                    ^0.9.10.29.30.29.3
                                                                                                                    • 57 Dependencies total
                                                                                                                    • 11 Up to date
                                                                                                                    • 1 Pinned, out of date
                                                                                                                    • 45 Out of date