• 21 Dependencies total
  • 12 Up to date
  • 0 Pinned, out of date
  • 9 Out of date
DependencyChangesRequiredStableLatestStatus
babel-cli^6.18.06.26.07.0.0-beta.3
babel-eslint
^7.1.110.1.011.0.0-beta.2
babel-plugin-add-module-exports
^0.2.11.0.41.0.4
babel-plugin-transform-class-properties^6.19.06.24.17.0.0-beta.3
babel-plugin-transform-decorators-legacy^1.3.41.3.51.3.5
babel-plugin-transform-es2015-classes^6.18.06.24.17.0.0-beta.3
babel-plugin-transform-flow-strip-types^6.18.06.22.07.0.0-beta.3
babel-plugin-transform-runtime^6.15.06.23.07.0.0-beta.3
babel-preset-es2015^6.18.06.24.17.0.0-beta.3
babel-preset-stage-3^6.17.06.24.17.0.0-beta.3
babel-register^6.18.06.26.07.0.0-beta.3
chai
^3.5.04.3.44.3.4
eslint
^3.9.17.25.07.25.0
eslint-config-airbnb
^13.0.018.2.118.2.1
eslint-plugin-import^2.2.02.22.12.22.1
eslint-plugin-jsx-a11y
^2.2.36.4.16.4.1
eslint-plugin-react
^6.6.07.23.27.23.2
mocha
^3.2.08.4.08.4.0
npm-run-all
^3.1.14.1.54.1.5
portfinder^1.0.101.0.281.0.28
pre-commit^1.1.31.2.21.2.2
  • 21 Dependencies total
  • 12 Up to date
  • 0 Pinned, out of date
  • 9 Out of date