luangjokaj - react-fondue 1.0.0 dependencies status

Minimal React boilerplate with support for code splitting, hot module reload and server side rendering.

  • 69 Dependencies total
  • 68 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.5.07.5.07.5.0
    @babel/core
      ^7.5.47.5.47.5.4
      @babel/plugin-proposal-class-properties
        ^7.5.07.5.07.5.0
        @babel/plugin-proposal-object-rest-spread
          ^7.5.47.5.47.5.4
          @babel/plugin-syntax-dynamic-import
            ^7.2.07.2.07.2.0
            @babel/plugin-transform-arrow-functions
              ^7.2.07.2.07.2.0
              @babel/plugin-transform-async-to-generator
                ^7.5.07.5.07.5.0
                @babel/plugin-transform-regenerator
                  ^7.4.57.4.57.4.5
                  @babel/plugin-transform-runtime
                    ^7.5.07.5.07.5.0
                    @babel/polyfill
                      ^7.4.47.4.47.4.4
                      @babel/preset-env
                        ^7.5.47.5.47.5.4
                        @babel/preset-react
                          ^7.0.07.0.07.0.0
                          @babel/register
                            ^7.4.47.4.47.4.4
                            @babel/runtime
                              ^7.5.47.5.47.5.4
                              @hot-loader/react-dom
                                ^16.8.616.8.616.9.0-alpha.0
                                @intervolga/optimize-cssnano-plugin
                                  ^1.0.61.0.61.0.6
                                  accepts
                                    ^1.3.71.3.71.3.7
                                    babel-eslint
                                      ^10.0.210.0.211.0.0-beta.0
                                      babel-loader
                                        ^8.0.68.0.68.0.6
                                        babel-plugin-universal-import
                                          ^4.0.04.0.04.0.0
                                          brotli-webpack-plugin
                                            ^1.1.01.1.01.1.0
                                            classnames
                                              ^2.2.62.2.62.2.6
                                              compression-webpack-plugin
                                                ^3.0.03.0.03.0.0
                                                cookie-parser
                                                  ^1.4.41.4.41.4.4
                                                  css-hot-loader
                                                    ^1.4.41.4.41.4.4
                                                    css-loader
                                                      ^3.0.03.0.03.0.0
                                                      css-modules
                                                        ^0.3.00.3.00.3.0
                                                        cssnano
                                                          ^4.1.104.1.104.1.10
                                                          eslint
                                                            ^6.0.16.0.16.0.1
                                                            eslint-plugin-import
                                                              ^2.18.02.18.02.18.0
                                                              eslint-plugin-react
                                                                ^7.14.27.14.27.14.2
                                                                express
                                                                  ^4.17.14.17.15.0.0-alpha.7
                                                                  express-static-gzip
                                                                    ^1.1.31.1.31.1.3
                                                                    extract-css-chunks-webpack-plugin
                                                                      ^4.5.64.5.64.5.6
                                                                      extract-loader
                                                                        ^3.1.03.1.03.1.0
                                                                        file-loader
                                                                          ^4.0.04.0.04.0.0
                                                                          highlight.js
                                                                            ^9.15.89.15.89.15.8
                                                                            import
                                                                              0.0.60.0.60.0.6
                                                                              markdown-with-front-matter-loader
                                                                                ^0.1.00.1.00.1.0
                                                                                mini-css-extract-plugin
                                                                                  ^0.7.00.8.00.8.0
                                                                                  nodemon
                                                                                    ^1.19.11.19.11.19.1
                                                                                    normalize.css
                                                                                      ^8.0.18.0.18.0.1
                                                                                      optimize-css-assets-webpack-plugin
                                                                                        ^5.0.35.0.35.0.3
                                                                                        postcss-calc
                                                                                          ^7.0.17.0.17.0.1
                                                                                          postcss-flexbugs-fixes
                                                                                            ^4.1.04.1.04.1.0
                                                                                            postcss-for
                                                                                              ^2.1.12.1.12.1.1
                                                                                              postcss-import
                                                                                                ^12.0.112.0.112.0.1
                                                                                                postcss-loader
                                                                                                  ^3.0.03.0.03.0.0
                                                                                                  postcss-mixins
                                                                                                    ^6.2.16.2.16.2.1
                                                                                                    postcss-preset-env
                                                                                                      ^6.7.06.7.06.7.0
                                                                                                      react
                                                                                                        ^16.8.616.8.616.9.0-alpha.0
                                                                                                        react-dom
                                                                                                          ^16.8.616.8.616.9.0-alpha.0
                                                                                                          react-google-tag-manager
                                                                                                            ^2.2.12.2.12.2.1
                                                                                                            react-helmet
                                                                                                              ^5.2.15.2.16.0.0-beta
                                                                                                              react-hot-loader
                                                                                                                ^4.12.74.12.74.12.7
                                                                                                                react-router
                                                                                                                  ^5.0.15.0.13.2.3
                                                                                                                  react-router-dom
                                                                                                                    ^5.0.15.0.15.0.1
                                                                                                                    react-universal-component
                                                                                                                      ^4.0.04.0.05.0.0-alpha.0
                                                                                                                      style-loader
                                                                                                                        ^0.23.10.23.10.23.1
                                                                                                                        stylelint
                                                                                                                          ^10.1.010.1.010.1.0
                                                                                                                          url-loader
                                                                                                                            2.0.12.0.12.0.1
                                                                                                                            webpack
                                                                                                                              ^4.35.34.35.35.0.0-alpha.18
                                                                                                                              webpack-bundle-analyzer
                                                                                                                                ^3.3.23.3.23.3.2
                                                                                                                                webpack-cli
                                                                                                                                  ^3.3.63.3.64.0.0-alpha-5
                                                                                                                                  webpack-dev-middleware
                                                                                                                                    3.7.03.7.03.7.0
                                                                                                                                    webpack-flush-chunks
                                                                                                                                      ^2.0.32.0.33.0.0-alpha.4
                                                                                                                                      webpack-hot-middleware
                                                                                                                                        2.25.02.25.02.25.0
                                                                                                                                        webpack-hot-server-middleware
                                                                                                                                          ^0.6.00.6.00.6.0
                                                                                                                                          webpack-node-externals
                                                                                                                                            ^1.7.21.7.21.7.2
                                                                                                                                            • 69 Dependencies total
                                                                                                                                            • 68 Up to date
                                                                                                                                            • 0 Pinned, out of date
                                                                                                                                            • 1 Out of date