luqin - systemjs-starter-kit 1.0.0 dependencies status

ES6 Modules starter project that uses Gulp, Babel, SystemJS, React, react-router, react-bootstrap, ECharts, three.js

  • 14 Dependencies total
  • 2 Up to date
  • 1 Pinned, out of date
  • 10 Out of date
Security vulnerabilities in dependencies
Advisories from the Node Security Project
DependencyChangesRequiredStableLatestStatus
babel-polyfill
    ^6.3.146.26.07.0.0-beta.3
    bootstrap
      ^3.3.64.1.04.1.0
      dat-gui
        ^0.5.00.5.00.5.0
        echarts
          ^2.2.84.0.44.0.4
          jquery^2.1.43.3.13.3.1
          lodash
            ^3.10.14.17.104.17.10
            react
              ^0.14.616.3.216.4.0-alpha.0911da3
              react-bootstrap
                ^0.28.20.32.10.32.1
                react-dom
                  ^0.14.616.3.216.4.0-alpha.0911da3
                  react-router
                    ^2.0.0-rc54.2.04.3.0-rc.2
                    react-router-bootstrap
                      ^0.20.00.24.40.24.4
                      stats.js
                        0.0.14-master0.17.01.0.0
                        systemjs
                          ^0.19.160.21.30.21.3
                          three.js
                            ^0.73.20.77.10.77.1
                            • 14 Dependencies total
                            • 2 Up to date
                            • 1 Pinned, out of date
                            • 10 Out of date