lxieyang - chrome-extension-boilerplate-react 3.1.2 devDependencies status

A chrome extension boilerplate built with React 17 and Webpack 4

  • 32 Dependencies total
  • 31 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.12.37.12.97.12.9
    @babel/plugin-proposal-class-properties
      ^7.12.17.12.17.12.1
      @babel/preset-env
        ^7.12.17.12.77.12.7
        @babel/preset-react
          ^7.12.17.12.77.12.7
          babel-eslint
            ^10.1.010.1.011.0.0-beta.2
            babel-loader
              ^8.1.08.2.28.2.2
              babel-preset-react-app
                ^10.0.010.0.010.0.0
                clean-webpack-plugin
                  ^3.0.03.0.03.0.0
                  copy-webpack-plugin
                    ^6.2.16.3.26.3.2
                    css-loader
                      ^5.0.05.0.15.0.1
                      eslint
                        ^7.12.17.14.07.14.0
                        eslint-config-react-app
                          ^6.0.06.0.06.0.0
                          eslint-plugin-flowtype
                            ^5.2.05.2.05.2.0
                            eslint-plugin-import
                              ^2.22.12.22.12.22.1
                              eslint-plugin-jsx-a11y
                                ^6.4.16.4.16.4.1
                                eslint-plugin-react
                                  ^7.21.57.21.57.21.5
                                  eslint-plugin-react-hooks
                                    ^4.2.04.2.00.0.0-8e5adfbd7
                                    file-loader
                                      ^6.1.16.2.06.2.0
                                      fs-extra
                                        ^9.0.19.0.19.0.1
                                        html-loader
                                          ^1.3.21.3.21.3.2
                                          html-webpack-plugin
                                            ^5.0.0-alpha.74.5.05.0.0-alpha.14
                                            node-sass
                                              ^4.14.15.0.05.0.0
                                              prettier
                                                ^2.1.22.2.12.2.1
                                                sass-loader
                                                  ^10.0.410.1.010.1.0
                                                  source-map-loader
                                                    ^1.1.21.1.21.1.2
                                                    style-loader
                                                      ^2.0.02.0.02.0.0
                                                      terser-webpack-plugin
                                                        ^5.0.25.0.35.0.3
                                                        ts-loader
                                                          ^8.0.78.0.118.0.11
                                                          typescript
                                                            ^4.0.54.1.24.2.0-dev.20201202
                                                            webpack
                                                              ^5.2.05.9.05.9.0
                                                              webpack-cli
                                                                ^4.1.04.2.04.2.0
                                                                webpack-dev-server
                                                                  ^3.11.03.11.04.0.0-beta.0
                                                                  • 32 Dependencies total
                                                                  • 31 Up to date
                                                                  • 0 Pinned, out of date
                                                                  • 1 Out of date