markedjs - marked 1.2.0 devDependencies status

A markdown parser built for speed

  • 24 Dependencies total
  • 23 Up to date
  • 0 Pinned, out of date
  • 1 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.10.47.12.37.12.3
    @babel/preset-env
      ^7.10.47.12.17.12.1
      @markedjs/html-differ
        ^3.0.23.0.33.0.3
        cheerio
          ^1.0.0-rc.30.22.01.0.0-rc.3
          commonmark
            0.29.1
            eslint
              ^7.4.07.11.07.11.0
              eslint-config-standard
                ^14.1.114.1.114.1.1
                eslint-plugin-import
                  ^2.22.02.22.12.22.1
                  eslint-plugin-node
                    ^11.1.011.1.011.1.0
                    eslint-plugin-promise
                      ^4.2.14.2.14.2.1
                      eslint-plugin-standard
                        ^4.0.14.0.14.0.1
                        front-matter
                          ^4.0.24.0.24.0.2
                          highlight.js
                            ^10.1.210.3.110.3.1
                            jasmine
                              ^3.5.03.6.23.6.2
                              markdown
                                0.5.x0.5.00.5.0
                                markdown-it
                                  11.x12.0.112.0.1
                                  node-fetch
                                    ^2.6.02.6.13.0.0-beta.9
                                    rollup
                                      ^2.21.02.32.02.32.0
                                      rollup-plugin-babel
                                        ^4.4.04.4.05.0.0-alpha.2
                                        rollup-plugin-commonjs
                                          ^10.1.010.1.010.1.0
                                          rollup-plugin-license
                                            ^2.1.02.2.02.2.0
                                            titleize
                                              ^2.1.02.1.02.1.0
                                              uglify-js
                                                ^3.10.03.11.33.11.3
                                                vuln-regex-detector
                                                  ^1.3.01.3.01.3.0
                                                  • 24 Dependencies total
                                                  • 23 Up to date
                                                  • 0 Pinned, out of date
                                                  • 1 Out of date