matejsvajger - package-foundation 1.2.0 devDependencies status

Skeleton for a simple NPM Package with ES2015 support and CI already configured.

  • 24 Dependencies total
  • 21 Up to date
  • 0 Pinned, out of date
  • 3 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.0.0-07.4.57.4.5
    @babel/preset-env
      ^7.4.47.4.57.4.5
      codecov
        ^3.3.03.5.04.0.0-0
        cross-env
          ^5.2.05.2.05.2.0
          esdoc
            ^1.1.01.1.01.1.0
            esdoc-standard-plugin
              ^1.0.01.0.01.0.0
              eslint
                ^5.16.05.16.06.0.0-alpha.1
                eslint-config-standard
                  ^12.0.012.0.012.0.0
                  eslint-plugin-import
                    ^2.17.22.17.22.17.2
                    eslint-plugin-node
                      ^8.0.19.0.19.0.1
                      eslint-plugin-promise
                        ^4.1.14.1.14.1.1
                        eslint-plugin-standard
                          ^4.0.04.0.04.0.0
                          husky
                            ^2.1.02.3.02.3.0
                            jest
                              ^24.7.124.8.024.8.0
                              lint-staged
                                ^8.1.58.1.78.1.7
                                npm-run-all
                                  ^4.1.54.1.54.1.5
                                  prettier
                                    ^1.17.01.17.11.17.1
                                    prettier-standard
                                      ^9.1.19.1.19.1.1
                                      rimraf
                                        ^2.6.32.6.32.6.3
                                        rollup
                                          ^1.10.11.12.31.12.3
                                          rollup-plugin-buble
                                            ^0.19.60.19.60.19.6
                                            rollup-plugin-eslint
                                              ^5.1.06.0.06.0.0
                                              rollup-plugin-replace
                                                ^2.2.02.2.02.2.0
                                                terser
                                                  ^3.17.04.0.04.0.0
                                                  • 24 Dependencies total
                                                  • 21 Up to date
                                                  • 0 Pinned, out of date
                                                  • 3 Out of date