matejsvajger - package-foundation 1.2.0 devDependencies status

Skeleton for a simple NPM Package with ES2015 support and CI already configured.

  • 24 Dependencies total
  • 11 Up to date
  • 0 Pinned, out of date
  • 13 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/core
    ^7.0.0-07.11.17.11.1
    @babel/preset-env
      ^7.4.47.11.07.11.0
      codecov
        ^3.3.03.7.24.0.0-0
        cross-env
          ^5.2.07.0.27.0.2
          esdoc
            ^1.1.01.1.01.1.0
            esdoc-standard-plugin
              ^1.0.01.0.01.0.0
              eslint
                ^5.16.07.6.07.6.0
                eslint-config-standard
                  ^12.0.014.1.114.1.1
                  eslint-plugin-import
                    ^2.17.22.22.02.22.0
                    eslint-plugin-node
                      ^8.0.111.1.011.1.0
                      eslint-plugin-promise
                        ^4.1.14.2.14.2.1
                        eslint-plugin-standard
                          ^4.0.04.0.14.0.1
                          husky
                            ^2.1.04.2.54.2.5
                            jest
                              ^24.7.126.2.226.2.2
                              lint-staged
                                ^8.1.510.2.1110.2.11
                                npm-run-all
                                  ^4.1.54.1.54.1.5
                                  prettier
                                    ^1.17.02.0.52.0.5
                                    prettier-standard
                                      ^9.1.116.4.116.4.1
                                      rimraf
                                        ^2.6.33.0.23.0.2
                                        rollup
                                          ^1.10.12.23.12.23.1
                                          rollup-plugin-buble
                                            ^0.19.60.19.80.19.8
                                            rollup-plugin-eslint
                                              ^5.1.07.0.07.0.0
                                              rollup-plugin-replace
                                                ^2.2.02.2.02.2.0
                                                terser
                                                  ^3.17.05.0.05.0.0
                                                  • 24 Dependencies total
                                                  • 11 Up to date
                                                  • 0 Pinned, out of date
                                                  • 13 Out of date