mui-org - 4.3.2 masterdevDependencies status

  • 93 Dependencies total
  • 83 Up to date
  • 3 Pinned, out of date
  • 7 Out of date
DependencyChangesRequiredStableLatestStatus
@babel/cli
    ^7.5.57.5.57.5.5
    @babel/core
      ^7.5.57.5.57.5.5
      @babel/node
        ^7.5.57.5.57.5.5
        @babel/plugin-proposal-class-properties
          ^7.5.57.5.57.5.5
          @babel/plugin-proposal-object-rest-spread
            ^7.5.57.5.57.5.5
            @babel/plugin-transform-object-assign
              ^7.2.07.2.07.2.0
              @babel/plugin-transform-runtime
                ~7.5.57.5.57.5.5
                @babel/preset-env
                  ^7.5.57.5.57.5.5
                  @babel/preset-react
                    ^7.0.07.0.07.0.0
                    @babel/register
                      ^7.5.57.5.57.5.5
                      @testing-library/react
                        ^8.0.69.1.39.1.3
                        @types/chai
                          ^4.1.74.2.04.2.0
                          @types/chai-dom
                            ^0.0.70.0.80.0.8
                            @types/enzyme
                              ^3.10.33.10.33.10.3
                              @types/fs-extra
                                ^8.0.08.0.08.0.0
                                @types/glob
                                  ^7.1.17.1.17.1.1
                                  @types/jsdom
                                    ^12.2.412.2.412.2.4
                                    @types/lodash
                                      ^4.14.1364.14.1374.14.137
                                      @types/mocha
                                        ^5.2.75.2.75.2.7
                                        @types/prettier
                                          ^1.18.01.18.21.18.2
                                          @types/react
                                            ^16.8.2316.9.216.9.2
                                            @types/sinon
                                              ^7.0.137.0.137.0.13
                                              argos-cli
                                                ^0.1.10.1.10.1.1
                                                aws-sdk
                                                  ^2.497.02.512.02.512.0
                                                  babel-core
                                                    ^7.0.0-bridge.06.26.37.0.0-bridge.0
                                                    babel-eslint
                                                      ^10.0.210.0.211.0.0-beta.0
                                                      babel-loader
                                                        ^8.0.08.0.68.0.6
                                                        babel-plugin-istanbul
                                                          ^5.2.05.2.05.2.0
                                                          babel-plugin-module-resolver
                                                            ^3.0.03.2.03.2.0
                                                            babel-plugin-optimize-clsx
                                                              ^2.3.02.4.12.4.1
                                                              babel-plugin-preval
                                                                ^2.0.03.0.13.0.1
                                                                babel-plugin-react-remove-properties
                                                                  ^0.3.00.3.00.3.0
                                                                  babel-plugin-tester
                                                                    ^6.4.06.5.06.5.0
                                                                    babel-plugin-transform-dev-warning
                                                                      ^0.1.00.1.10.1.1
                                                                      babel-plugin-transform-react-constant-elements
                                                                        ^6.23.06.23.07.0.0-beta.3
                                                                        babel-plugin-transform-react-remove-prop-types
                                                                          ^0.4.210.4.240.4.24
                                                                          chai
                                                                            ^4.1.24.2.04.2.0
                                                                            chai-dom
                                                                              ^1.8.11.8.11.8.1
                                                                              compression-webpack-plugin
                                                                                ^3.0.03.0.03.0.0
                                                                                cross-env
                                                                                  ^5.1.15.2.05.2.0
                                                                                  danger
                                                                                    ^9.1.39.1.79.1.7
                                                                                    dtslint
                                                                                      ^0.9.00.9.10.9.1
                                                                                      enzyme
                                                                                        ^3.9.03.10.03.10.0
                                                                                        enzyme-adapter-react-16
                                                                                          ^1.14.01.14.01.14.0
                                                                                          eslint
                                                                                            ^5.9.06.2.06.2.0
                                                                                            eslint-config-airbnb
                                                                                              ^17.1.118.0.118.0.1
                                                                                              eslint-config-prettier
                                                                                                ^6.0.06.0.06.0.0
                                                                                                eslint-import-resolver-webpack
                                                                                                  ^0.11.00.11.10.11.1
                                                                                                  eslint-plugin-babel
                                                                                                    ^5.3.05.3.05.3.0
                                                                                                    eslint-plugin-import
                                                                                                      ^2.18.22.18.22.18.2
                                                                                                      eslint-plugin-jsx-a11y
                                                                                                        ^6.2.36.2.36.2.3
                                                                                                        eslint-plugin-mocha
                                                                                                          ^6.0.06.0.06.0.0
                                                                                                          eslint-plugin-react
                                                                                                            ^7.14.37.14.37.14.3
                                                                                                            eslint-plugin-react-hooks
                                                                                                              ^1.6.11.7.00.0.0-8d5403877
                                                                                                              expect-puppeteer
                                                                                                                ^4.3.04.3.04.3.0
                                                                                                                fs-extra
                                                                                                                  ^8.1.08.1.08.1.0
                                                                                                                  glob
                                                                                                                    ^7.1.27.1.47.1.4
                                                                                                                    glob-gitignore
                                                                                                                      ^1.0.111.0.141.0.14
                                                                                                                      jsdom
                                                                                                                        ^15.1.115.1.115.1.1
                                                                                                                        jsonlint
                                                                                                                          ^1.6.31.6.31.6.3
                                                                                                                          karma
                                                                                                                            ^4.2.04.2.04.2.0
                                                                                                                            karma-browserstack-launcher
                                                                                                                              ^1.3.01.5.11.5.1
                                                                                                                              karma-chrome-launcher
                                                                                                                                ^3.0.03.1.03.1.0
                                                                                                                                karma-mocha
                                                                                                                                  ^1.3.01.3.01.3.0
                                                                                                                                  karma-mocha-reporter
                                                                                                                                    ^2.2.52.2.52.2.5
                                                                                                                                    karma-sourcemap-loader
                                                                                                                                      ^0.3.70.3.70.3.7
                                                                                                                                      karma-webpack
                                                                                                                                        ^4.0.24.0.25.0.0-alpha.3.0
                                                                                                                                        lerna
                                                                                                                                          ^3.16.43.16.43.16.4
                                                                                                                                          mocha
                                                                                                                                            ^6.2.06.2.06.2.0
                                                                                                                                            nyc
                                                                                                                                              ^14.1.114.1.114.1.1
                                                                                                                                              prettier
                                                                                                                                                1.17.01.18.21.18.2
                                                                                                                                                prop-types
                                                                                                                                                  ^15.7.215.7.215.7.2
                                                                                                                                                  puppeteer
                                                                                                                                                    ^1.19.01.19.01.19.0
                                                                                                                                                    react
                                                                                                                                                      ^16.8.516.9.00.0.0-8d5403877
                                                                                                                                                      react-dom
                                                                                                                                                        ^16.8.516.9.00.0.0-8d5403877
                                                                                                                                                        rimraf
                                                                                                                                                          ^2.6.23.0.03.0.0
                                                                                                                                                          rollup
                                                                                                                                                            ^1.17.01.19.41.19.4
                                                                                                                                                            rollup-plugin-babel
                                                                                                                                                              ^4.3.34.3.35.0.0-alpha.0
                                                                                                                                                              rollup-plugin-commonjs
                                                                                                                                                                ^10.0.110.0.210.0.2
                                                                                                                                                                rollup-plugin-node-globals
                                                                                                                                                                  ^1.4.01.4.01.4.0
                                                                                                                                                                  rollup-plugin-node-resolve
                                                                                                                                                                    ^5.2.05.2.05.2.0
                                                                                                                                                                    rollup-plugin-size-snapshot
                                                                                                                                                                      ^0.10.00.10.00.10.0
                                                                                                                                                                      rollup-plugin-terser
                                                                                                                                                                        ^5.1.15.1.15.1.1
                                                                                                                                                                        sinon
                                                                                                                                                                          ^7.0.07.4.17.4.1
                                                                                                                                                                          size-limit
                                                                                                                                                                            ^0.21.02.1.12.1.1
                                                                                                                                                                            ts-node
                                                                                                                                                                              ^8.3.08.3.08.3.0
                                                                                                                                                                              tslint
                                                                                                                                                                                5.14.05.18.05.18.0
                                                                                                                                                                                typescript
                                                                                                                                                                                  3.2.43.5.33.7.0-dev.20190817
                                                                                                                                                                                  vrtest
                                                                                                                                                                                    ^0.2.00.2.00.2.0
                                                                                                                                                                                    webpack
                                                                                                                                                                                      ^4.28.44.39.25.0.0-alpha.20
                                                                                                                                                                                      webpack-bundle-analyzer
                                                                                                                                                                                        ^3.0.03.4.13.4.1
                                                                                                                                                                                        webpack-cli
                                                                                                                                                                                          ^3.2.33.3.74.0.0-alpha-5
                                                                                                                                                                                          yarn-deduplicate
                                                                                                                                                                                            ^1.1.11.1.11.1.1
                                                                                                                                                                                            • 93 Dependencies total
                                                                                                                                                                                            • 83 Up to date
                                                                                                                                                                                            • 3 Pinned, out of date
                                                                                                                                                                                            • 7 Out of date