mysticatea - simple-vue-app 2.1.0 dependencies status

A CLI command to build a simple Vue.js SPA with almost no configuration.

  • 48 Dependencies total
  • 15 Up to date
  • 1 Pinned, out of date
  • 32 Out of date
DependencyChangesRequiredStableLatestStatus
assert
    ^1.4.12.0.02.0.0
    autoprefixer
      ^7.1.19.8.59.8.5
      babel-core
        ^6.24.06.26.37.0.0-bridge.0
        babel-helper-vue-jsx-merge-props
          ^2.0.22.0.32.0.3
          babel-plugin-istanbul
            ^4.1.16.0.06.0.0
            babel-plugin-minify-constant-folding
              ^0.2.00.5.00.5.0
              babel-plugin-minify-dead-code-elimination
                ^0.2.00.5.10.6.0-alpha.5
                babel-plugin-syntax-jsx
                  ^6.18.06.18.07.0.0-beta.3
                  babel-plugin-transform-inline-environment-variables
                    ^0.2.00.4.30.5.0-alpha.9
                    babel-plugin-transform-vue-jsx
                      ^3.4.23.7.04.0.1
                      babel-polyfill
                        ^6.23.06.26.07.0.0-beta.3
                        babel-preset-env
                          ^1.3.21.7.07.0.0-beta.3
                          babel-preset-minify
                            ^0.2.00.5.10.6.0-alpha.9
                            chalk
                              ^2.2.04.1.04.1.0
                              chokidar
                                ^1.6.13.4.03.4.0
                                cross-spawn
                                  ^5.1.07.0.37.0.3
                                  cssnano
                                    ^3.10.04.1.104.1.10
                                    dot-prop
                                      ^4.1.15.2.05.2.0
                                      fs-extra
                                        ^4.0.29.0.19.0.1
                                        karma
                                          ^1.5.05.1.05.1.0
                                          karma-chrome-launcher
                                            ^2.0.03.1.03.1.0
                                            karma-coverage
                                              ^1.1.12.0.22.0.2
                                              karma-detect-browsers
                                                ^2.2.52.3.32.3.3
                                                karma-edge-launcher
                                                  ^0.4.10.4.20.4.2
                                                  karma-firefox-launcher
                                                    ^1.0.11.3.01.3.0
                                                    karma-growl-reporter
                                                      ^1.0.01.0.01.0.0
                                                      karma-ie-launcher
                                                        ^1.0.01.0.01.0.0
                                                        karma-mocha
                                                          ^1.3.02.0.12.0.1
                                                          karma-safari-launcher
                                                            ^1.0.01.0.01.0.0
                                                            magic-string
                                                              ^0.22.40.25.70.25.7
                                                              mime
                                                                ^2.0.32.4.62.4.6
                                                                minimist
                                                                  ^1.2.01.2.51.2.5
                                                                  mocha
                                                                    ^4.0.18.0.18.0.1
                                                                    parse5
                                                                      ^3.0.26.0.06.0.0
                                                                      postcss
                                                                        ^6.0.27.0.327.0.32
                                                                        postcss-calc
                                                                          ^6.0.07.0.27.0.2
                                                                          postcss-custom-properties
                                                                            ^6.0.19.1.19.1.1
                                                                            postcss-import
                                                                              ^11.0.012.0.112.0.1
                                                                              read-pkg-up
                                                                                ^2.0.07.0.17.0.1
                                                                                rollup
                                                                                  ^0.50.02.21.02.21.0
                                                                                  rollup-plugin-alias
                                                                                    ^1.3.02.2.02.2.0
                                                                                    rollup-plugin-babel
                                                                                      ^3.0.24.4.05.0.0-alpha.2
                                                                                      rollup-plugin-commonjs
                                                                                        ^8.0.210.1.010.1.0
                                                                                        rollup-plugin-json
                                                                                          ^2.1.04.0.04.0.0
                                                                                          rollup-plugin-node-resolve
                                                                                            ^3.0.05.2.05.2.0
                                                                                            rollup-plugin-vue
                                                                                              github:mysticatea/rollup-plugin-vue5.1.96.0.0-beta.6
                                                                                              util
                                                                                                ^0.10.30.12.30.12.3
                                                                                                vue
                                                                                                  ^2.2.62.6.113.0.0-beta.20
                                                                                                  • 48 Dependencies total
                                                                                                  • 15 Up to date
                                                                                                  • 1 Pinned, out of date
                                                                                                  • 32 Out of date